Dobrodošli, Gost. Molim vas prijavite se ili se registrujte.
Da niste izgubili svoj aktivacioni e-mail?
Oreska - Užice
Prijavite se sa korisničkim imenom, lozinkom i dužinom sesije
 
ARHIVA
   Početna   Pomoć Pravila Pretraga Kalendar Gallery Contact Prijavljivanje Registracija  
IZBORI: NAJFORUMAŠ I NAJFORUMAŠICA GODINE
AKCIJA: SVI UŽIČANI NA JEDNOM MESTU!
Za užičke nekomercijalne organizacije i ustanove besplatno...
Stranice: [1]
  Štampaj  
This topic has not yet been rated!
You have not rated this topic. Select a rating:
Autor Tema: Telekom optika i mikrotik  (Pročitano 3477 puta)
mobyy
početnik
*
Pol: Muškarac
Poruke: 3


« poslato: 16.11.2016. 13:55:44 »

Prethodnih 5-6 godina imao sam ADSL i na mikrotiku je je bila namestena PPPoE konekcija. Sada smo presli na optiku i dobili ruter Huawei AR 29-21 (kome nemam pristup) i kazu da ne mogu vise da ostvarujem PPPoE konekciju.

Sada sam od njih dobio mail sa sledecim IP adresama i jedino sto su mi rekli je da su NAT-ovali njihov ruter na LAN blok: D.D.D.23/29
----------------------------
WAN blok: A.A.A.20/30  
Telekom port: B.B.B.21
Vaš port: C.C.C.22
Subnet mask: 255.255.255.252

LAN blok: D.D.D.23/29                
Subnet mask: 255.255.255.248
-----------------------------

Moja osnovna podesavanja
Konfiguracija mikrotika (192.168.1.1):
Ether 1 = WAN
Ether 2 = LAN 192.168.1.0/24
Ether 3 = Guest wifi 192.168.2.0/24

DHCP i DNS-ovi su isto definisani na tiku koji je na adresi 192.168.1.1
NAT podesen tako da se privatna mreža 192.168.1.0/24 translira na javnu ip adresu D.D.D.23
Imam i definisan PPTP-IN za VPN konekcije od spolja.

Sada kada sve podesim samo sa ovim osnovim podesavanjima nemam internet na racunarima u lokalu ali normalno dobijem adresu od mikrotika. Kada otkacim mikrotik i kada se direktno vezem na njihov ruter na racunaru rucno podesim IP, gateway i DNS imam izlaz na net i taj racunar dobije javnu adresu D.D.D.23.

Sta jos da proverim ili da podesim kako bih mogao da izadjem na net preko mikrotika? Ako moze bilo kakva sugestija ili predlog, sve zivo sam probao ali i dalje nemam izlaz na net.

Napomena: PPPoE konekciju sam obrisao jer vise nema funkciju.
« Poslednja izmena: 16.11.2016. 14:31:54 mobyy » Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #1 poslato: 17.11.2016. 08:50:08 »

Ako se ne varam D.D.D.23 nije IP adresa već adresa mreže. Prva upotrebljiva IP adresa je D.D.D.24
Sačuvana
mobyy
početnik
*
Pol: Muškarac
Poruke: 3


« Odgovor #2 poslato: 17.11.2016. 11:07:44 »

Da znam, probao sam i tako ali nece da radi.
Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #3 poslato: 18.11.2016. 08:11:21 »

Proveri default gateway i DNS podesavanja na Mikrotiku i na lokalnim racunarima.

Resetuj Mikrotik i podesi sve od nule. Ako si prekonfigurisao Mikrotik oji je ranije bio podešen drugačiej za ADSL link, možda ti je ostalo neko podešavanja od tog akej ti sada smeta.

Dobra opcija je da izbacis taj Huawei i umesto njega staviš drugi Mikrotik. ImaMikrotikova koji imaju direktan ulaz za optiku a možeš i da korsitiš mdia konvertor tako da optiku ubodeš u LAN. Ako ništa drugo, imaćeš potpunu kontrolu nad linkom.
Sačuvana
mobyy
početnik
*
Pol: Muškarac
Poruke: 3


« Odgovor #4 poslato: 18.11.2016. 15:16:23 »

Pedja,

Ne mogu da menjam ISP-ov ruter, vezan sam ugovorom.
Sada mi je ISP poslao sledece:

interface GigabitEthernet0/0
port link-mode route
description LAN
ip address D.D.D.25 - 255.255.255.248
----------------------------
interface GigabitEthernet0/1.3011
description WAN
vlan-type dot1q vid 3011
ip address A.A.A.22 - 255.255.255.252
 
Test ISP CE ruter:
ping -a D.D.D.25 8.8.8.8

  PING 8.8.8.8: 56  data bytes, press CTRL_C to break
  Reply from 8.8.8.8: bytes=56 Sequence=1 ttl=57 time=10 ms
  Reply from 8.8.8.8: bytes=56 Sequence=2 ttl=57 time=10 ms
  Reply from 8.8.8.8: bytes=56 Sequence=3 ttl=57 time=11 ms
  Reply from 8.8.8.8: bytes=56 Sequence=4 ttl=57 time=10 ms
  Reply from 8.8.8.8: bytes=56 Sequence=5 ttl=57 time=11 ms

-----------------------------------
-----------------------------------

Resetovao sam moj mikrotik (192.168.1.1) i podesio sledece:

/ip address add address=D.D.D.25 interface=WAN
/ip address add address=192.168.1.0/24 interface=LAN
/ip address add address=192.168.2.0/24 interface=GUEST

/ip dns set servers=212.200.190.166,212.200.191.166 allow-remote-requests=yes

/ip pool add name=dhcp-pool1 ranges=192.168.1.100-192.168.1.254
/ip pool add name=dhcp-pool2 ranges=192.168.2.100-192.168.2.254

/ip dhcp-server add name=dhcp interface=LAN address-pool=dhcp-pool1
/ip dhcp-server add name=dhcp2 interface=GUEST address-pool=dhcp-pool2

/ip dhcp-server network add address=192.168.1.0/24 gateway=192.168.1.1 dns-server=192.168.1.1
/ip route add dst-address=0.0.0.0/0 gateway=D.D.D.26
/ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=wan

Probao sam i preko njihovog rutera a i direktno u media konvertor i opet nista...
Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #5 poslato: 20.11.2016. 06:53:40 »

Ne možeš da podesiš mikrotik da ima istu IP adresu kao i ruter na koji je povezan. Ne možeš da podesiš a ti je gateway adresa koja ne postoji u mreži. To tako sigurno neće da radi. Naročito: moraš da ispoštuješ mrežnu masku.

Kada mioritk spajaš na optiku dirketno media konvertorom onda potuno moraš a mu promeniš podešavanja. Zato sam ti i rekao da ti treba drugi mikrotik, jer iako je sa jednim to moguće podesiti, to je takva noćna mora da to ne treba raditi.
Sačuvana
Stranice: [1]
  Štampaj  
 
Prebaci se na:  


Pokreće MySQL Pokreće PHP Powered by SMF 1.1 RC3 | SMF © 2001-2006, Lewis Media | Imprint Ispravan XHTML 1.0! Ispravan CSS!
Stranica je napravljena za 0.138 sekundi sa 38 upita. (Pretty URLs adds 0.004s, 2q)