Oreska - Užice

WWW.UZICE.NET - Užičani, hajde da se družimo => Mikrotik => Temu započeo: Pedja 27.06.2007. 18:16:50



Naslov: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 27.06.2007. 18:16:50
Mikrotik je ruter namenjen za razne vrste poslova. Ipak onaj najčešći koji se sa njim obavlja je deljenje internet konekcije na više računar u lokalnoj mreži. Dobre osobine mikrotika za ovakvu primenu su u velikom broju opcija za povezivanje sa provajderom (razni tunel protokoli, dinamičko adresiranje, autoamtiyacija i slično) i još više opcija za nadzor i kontrolu lokalne mreže a naročito opterećenja internet linka.

Bitno je da svako ko namerava da koristi Mikrotik bude dovoljno upućen u osnovne pojmove umrežavanja. Mikrotik ima mnogo opcija, ali će to biti korisno samo onome ko zna kako da ih upotrebi. Njega, nažalost ne možete koristiti odmah pošto ga instalirate, neophodno je da ga podesite da bi radio posao koji vam je potreban.

U ovom članku, probaćemo da vas uputimo u osnovna podešavanaj neophodna da bi ste Mikrotik korsitili za deljenje internet konekcije u lokalnoj mreži. Cilj je da svim računarima u lokalnoj mreži obezbedite pristup Internetu, ali da regulišete ravnomernu kontrolu protoka za sve korisnike. U uputstvu nećemo ulaziti u mnoge detalje, več samo one bitne za deljenje internet konekcije.

ceo clanak (http://wireless.uzice.net/uputstva/mikrotik-osnovno-podesavanje-deljenje-internet-konekcije/)


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 21.08.2008. 09:01:49
Citat

namunjio sam komp..stavio dve mrezne kartice i pratio upustvo ( prvo jednu mreznu lan pa posle druga wan )....

Radio sam sve po upustvu :
[admin(at)MikroTik] > /interface ethernet print
[admin(at)MikroTik] > /interface ethernet set 0 name lan
/ip address add address=192.168.1.1/24 interface=lan
/ip dhcp-client add interface=wan use-peer-dns=yes disabled=no add-default-route=yes

I sve je ok DOVDE

[admin(at)MikroTik] > /ip address print
Flags: X - disabled, I - invalid, D - dynamic
# ADDRESS NETWORK BROADCAST INTERFACE
0 192.168.1.1/24 192.168.1.0 192.168.1.255 lan
1 D 212.71.91.14/32 212.71.91.14 0.0.0.0 wan

Ovo je slucaj kako bi trebalo izbaciti a meni izbacuje


[admin(at)MikroTik] > /ip address print
Flags: X - disabled, I - invalid, D - dynamic
# ADDRESS NETWORK BROADCAST INTERFACE
0 192.168.1.1/24 192.168.1.0 192.168.1.255 lan
1 D 192.168.1.3/24 192.168.10 192.168.1.255 wan

i nikako kad pingujem ( /ping wireless.uzice.net nece da radi )


Problem su IP adrese. Ne mozes na dva razlicita interfejsa korsititi IP adrese iz istog opsega (u tvom slucaju 192.168.1/24)/

Ocigledno tvoaj internet konekcija takodje korsiti lokalne ip adrese (verovatno si na ADSL ruteru). Stvar ces resiti tako sto ces za svoju lokalnu mrezu uzeti drugi opseg IP adresa, recimo 192.168.2.0/24


Citat

SUMNJIVO :
Ovo sam nashao kad palim komp na kome je mikrotik , evo sta mi izlazi

AVG/20/2008 22:35:58 system,error,critical router was rebooted without proper ...shut down
Terminal linux detected,using multiline input mode.....


Nije to ni sta trasno, samo si restartovao ruter na nepropisan nacin.



Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 21.08.2008. 15:20:08
Citat
pedjo hvala ti puno sad cu da sacekam komshiju pa da odem kod njega da probamo posto mi tamo komp...jeste u pravu si ...koristimo adsl ( telekomov ) na njemu je po defoultu namest dhcp da deli IP racunarima...mada sam ga ja iskljucio..jel je potrebno josh nesto podeshavati na adsl zbog mikrotika ili ga samo prikaciti...a da ..kako se resetuje ili gasi mikrotik propisno :P da mi ne izlazi ono


Mozes slobodno da ostavis DHCP mad aje to nebitno sve dok star radi. Najjendostanvije je da na ADSL-u ukljucis DHCP server a da na Mikrotiku na interfejsu kojim je spojen sa ADSL-om ukljucis DHCP klijent, tako se sve samo podesi.

Mikrotik mozesda iskljucis sa komanden linije ili zi winbox-a (ima opcija Shutdown), ali ne moras se brinuti, Mikrotik je zamisljen da prezivaljava i nestanke struje. Ja ove moje redovno iskljucujem tako sto im iscupam kabal za napajanje :)




Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 22.08.2008. 09:56:47
Citat

Ovako....prelepio sam ponovo mikrotik sve sam istiklirao prilikom instalacije i evo sta sam dalje radio....

[admin(at)MikroTik] > /interface ethernet print
/interface ethernet set 0 name lan
/interface ethernet set 1 name wan
[admin(at)MikroTik] > /interface ethernet print
Flags: X - disabled, R - running
# NAME MTU MAC-ADDRESS ARP
0 R lan 1500 00:E0:20:79:00:51 enabled
1 R wan 1500 00:1E:8C:9A:C2:8F enabled
/ip address add address=192.168.2.0/24 interface=lan ( Posto mi je pedja dao predlog da stavim tako posto dolazi do komlf.Ip adressa )
/ip dhcp-client add interface=wan use-peer-dns=yes disabled=no add-default-route=yes
[admin(at)MikroTik] > /ip address print
[admin(at)MikroTik] > /ip address print

Flags: X - disabled, I - invalid, D - dynamic
# ADDRESS NETWORK BROADCAST INTERFACE
0 192.168.2.0/24 192.168.2.0 192.168.0.255 lan
1 D 192.168.1.3/24 192.168.10 192.168.1.255 wan

Probam /ping wireless.uzice.net i ping radi jeste da ne stoji ona adresa kako bi trebalo za 2 mreznukarticu ( 212.167.59.32 recimo ) nego stoji 192.168.1.3 ( a ADSL modem sam resetovao )

Nista zanemario sam sto mi nije ta IP adresa jel ako pinguje sajt znaci da radi net..nastavio sam dalje...

/ip pool add name=dhcp-pool-1 ranges=192.168.2.200-192.168.2.251

E OVA KOMANDA NESTO NIEJ HTELA DA RADI ILI NISAM ZNAO DA JE ORGANIZUJEM ZBOG IP

/ip dhcp-server network address=192.168.2.0/24 \
dns-server=192.168.2.1 gateway=192.168.2.1 disabled=no

pa sam probao i sa 192.168.1.0/24 i 192.168.2.1 ...i nesto mi je izlazilo...jbg

Opet sam zanemario jel je to komanda za DHCP i nastavio sam dalje ( pomislih unecu rucno IP adresu ne mora dhcp da dodeljuje dok ne naucim kako da pravilno ukucam )

/ip dhcp-server add name="lan-dhcp" interface=lan address-pool=dhcp-pool-1 \
lease-time=3d00:00:00 authoritative=yes disabled=no
/ip dns set allow-remote-requests=yes
/ip firewall nat add chain=srcnat action=masquerade out-interface=wan

/ip dhcp-server lease add address=192.168.2.11 mac-address=00:09:1F:0B:5A:1C \
server=lan-dhcp comment="pc1" disabled=no

/ip dhcp-server lease add address=192.168.2.12 mac-address=00:05:1D:0J:69:AE \
server=lan-dhcp comment="pc2" disabled=no

/ip dhcp-server lease add address=192.168.2.13 mac-address=00:1D:48:F2:00:14 \
server=lan-dhcp comment="pc3" disabled=no

/queue simple add name="pc1" dst-address=192.168.2.11/32 \
interface=wan direction=both priority=8 queue=default/default \
limit-at=64000/640000 max-limit=192000/192000 disabled=no

mislim da sam ovo dobro uradio ovaj limit ( jel zelim da od nas troje , dvoje imaju jaci protok a jedan slabiji )

/queue simple add name="pc2" dst-address=192.168.2.12/32 \
interface=wan direction=both priority=8 queue=default/default \
limit-at=64000/64000 max-limit=192000/192000 disabled=no

/queue simple add name="pc3" dst-address=192.168.2.13/32 \
interface=wan direction=both priority=8 queue=default/default \
limit-at=32000/32000 max-limit=64000/64000 disabled=no

/queue simple add name="ostali" dst-address=0.0.0.0/0 \
interface=wan direction=both priority=8 queue=default/default \
limit-at=1000/1000 max-limit=1000/1000 disabled=no

TO je to...tako sam uradio...i onda kad sam otisao kuci...stavim Mreznu na automatski..DHCP dodeli IP adresu ( da li adsl ili mikrotik nemam pojma ) subnet sumnjim mislim 255.0.0.0 da je bio....i mislim da je bio limitiran protok...ali niko nije imao net ?!

Sad ako bi iko mogao da mi pomogne...uputi na pravi put...ili mi kaze koje su mi dobre komande i gde su moje greshke..bio bih mu mnogo zahvalan....


Obrati paznju na ovo:

Flags: X - disabled, I - invalid, D - dynamic
# ADDRESS NETWORK BROADCAST INTERFACE
0 192.168.2.0/24 192.168.2.0 192.168.0.255 lan
1 D 192.168.1.3/24 192.168.10 192.168.1.255 wan

Ova adresa 192.168.0.255 trebalo bi da bude 192.168.2.255




Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: KillerLoop 23.08.2008. 11:49:00
/ip dhcp-server network address=192.168.2.0/24 \
dns-server=192.168.2.1 gateway=192.168.2.1 disabled=no

Pedjo care jel bi mogao da mi kazes koje brojeve bi morao da kucam u mom slucaju..zbunjuje me nesto ovo uzas.... ili je ovo dobro


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 23.08.2008. 16:04:36
Koliko vidim, to je u redu, pod uslovo da u ti DNS server i gateway na navedenim adresama.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: KillerLoop 23.08.2008. 21:46:18
ok...druze sad cu da probam iz momenta krecem..pa ti javljam kakav sam majstor :DD


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: KillerLoop 24.08.2008. 14:06:44
druze meni ova komanda nikako ne radi...ama neca pa nece...jel je ispravno napisana ili sta vec..molim te pogledaj ovako sam ukucao

/ip dhcp-server network address=192.168.2.0/24 \
dns-server=192.168.2.1 gateway=192.168.2.1 disabled=no

a i probao sam

/ip dhcp-server network address=192.168.2.1/24 \
dns-server=192.168.2.1 gateway=192.168.2.1 disabled=no


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 24.08.2008. 20:25:29
probaj

/ip dhcp-server network add address=192.168.2.0/24 \
dns-server=192.168.2.1 gateway=192.168.2.1 disabled=no


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 25.08.2008. 10:23:02
Citat

Meni je protok sada 512 / 64 ... koristi sada nas 4 ...( sledeci mesec planiram 1024 / 128 da uzmem )

kako bi ti podelio u MT ... 128000 / 128000 max limit 512000/512000 ? i jel ima neko malo detaljnije podesavanje za Upload ako neko surfuje da ne koci kad neko skida...


ADSL nje pogodan za deljenje, dobrim delom zbog slabog uploada. Pre svega, korisnicima ne mozes da das na primer 256/256 jer je upload 64, nego im daj 256/24 na primer, da koliko toliko smanjis mogucnost preopterecenja uploada (a ako se optereti upload, pada i download).

Takodje korsiti burst opciju, da kompenzujes slab internet link sa potrebama korisnika. Recimo, dozvoli im 256/64k u prvih 30 sec, a onda ogranici na 128/24.

Sto se tice konkretnih ogranicenja, ako vas je 4 das svima cetvrtinu i miran si. ako je to sporo onda das svakome nesto vise od cetvrtinei nadas se da nece svi krenuti istovremeno.

Obrati paznju na opcije max-limit i limit-at u queue pravilu.

max-limit odredjuje koliki je maksimalan protok koji je korisniku dozvoljen i on ne moze povuci vise od toga.

limit-at odredjuje koliki je minimalan protok koji je garantovan korisniku, i to se koristi kada dodje do preopterecenje linka, jer se MT trudi da svima obebzedi pre svega taj minimalan protok, a ako ima prostora onda ce im dodeliti i vise, ali ne vise od maksimuma.

Zbir svih limit-at ne sme biti veci od ukupnog protoka internet linka.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 25.08.2008. 19:26:06
Citat


vidis ovde kako je


/queue simple add name="pc1" dst-address=192.168.2.11/32 \
interface=wan direction=both priority=8 queue=default/default \
limit-at=128000/128000 max-limit=512000/512000 disabled=no


ako sam dobro shvatio...Mt bi uvek trebao da obezbedi 128 k korisniku a kad je god moguce ( recimo kad nema nikoga na mrezi ) da mu da 512 k....

/queue simple add name="pc1" dst-address=192.168.2.11/32 \
interface=wan direction=both priority=8 queue=default/default \
limit-at=128000/16000 max-limit=512000/64000 disabled=no


a ovako kad bi ukucao ....

Jel bi to znacilo....da obezbedi korisniku download 128 k a ( pritom upload da mu bude na 16 k ) a kad je god moguce da mu da 512 download a upload 64 ...



Upravo tako.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: KillerLoop 26.08.2008. 15:29:59
Pedjo care hvala ti puno....na svemu..znam da sam gnjavio i smarao..ali jbg...ja sam namunjio DHCP ( onu komadnu cas prihvati cas ne ali nekako sam namunjio da me ubijes kako ) ...sve radi dodeljuje sam Ip addrese...znaci sve...Interesuje me

- kad kucas u mikrotiku limit as 128000 / 128000   ( prvo je upload / download ) ili ne...posto kako sam ja konfigurisao misleci da ide prvo download pa upload u winbox-u mi je kontra pojavilo...
- jel bi mi mogao reci kako da namestim u winbox-u izlaznu IP adresu...da mogu pristupiti MT ..i da te zamolim neki dan kad imas 5 min..da bacis pogled samo na minut da vidis da li je to sve ok....jel je meni tu sumnjivo nesto...prvo ti zbirovi limita prelaze 512/64 ... ( i jel se u obzir uzimaju i limit as i limit max ili samo jedan od njih ) ...sve sto sam hteo da limitiram jeste da se oslobodi surfovanje kad neko skida nesto sa interneta...da ovom ne blokira... a pomogustvu kad je sam na mrezi da dobije FULL protok...jbg vishe pitanja sam postavio ovde...sad cu da te zbunim :D


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 26.08.2008. 15:46:04
Da li je prvo upload a drugo download ili obrnuto, zavisi od konfiguracije, odnosno po kom interfejsu radis Qos, ali je to nebitno, kada utvrdis koji je upload, a koji download ti podesi na odgovarajuci nacin.

MT je po default-u dostupan i preko svake IP adrese koja mu je dodeljena, tak d aako hoce da mupridjes preko interneta samo ukucaj javnu IP adresu koja je tom mikrotiku odeljena. Ako to niej slucaj, odnsno imas ADSL ruer, odna na ADL ruteru stavi mirkotikovu IP adresu u DMZ.





Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: KillerLoop 27.08.2008. 00:58:44
ok pedjo imam poverenja :DDD sad cu da probam pa ako uspem da podesim da se moze pristupiti preko interneta MT-u ja te cimam da mi samo prekontrolishesh...ipak si mi ti MikroTik- drug :DD

HVALAAA


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 27.08.2008. 10:25:08
To ne mogu raditi. Kao sto vidis ja cu uvek biti rad da pomognem savetima, ali da pristupam i podesavam MT, to ne mogu. Ionako imam previse obaveze i premalo vremena, a racuni nemilosrdno stizu svakog prvog i petnaestog.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: KillerLoop 28.08.2008. 04:42:06
ok druze...izvini sto sam te smarao uznemiravao..sad cu da odem da platim nekog i cao zdravo a ne da molim ovde ko poslednji slepac...ako sam te zamolio da 3 min odvojish da procesljash mt jel imam problem da mi prekida net kako kad...a ja se ne razuemem a mnogo bi mi znacilo kad bi neko iskusan bacio pogled...ali ok da ti vishe ne dolaze racuni ili sta vec...odo ja u PM...
Hvala na pomoci dosadasnjoj


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 28.08.2008. 10:38:21
Prvo da ti kazem, zapanjen sam tvojom reakcijom... ali sta mozemo, koliko ljudi, toliko i cudi.
Nekad se stvarno zapitam da li sam ja blesav sto se uopste trudim da nekome pomognem.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: KillerLoop 29.08.2008. 05:57:23
brate...shvatam ja da ti nemas od ovoga nista...sto se zamaras da kuckas i trudis da pomazes..al ne razumem te u jednoj stvari...ako sam te zamolio da ukucas jednu IP i na brzinu procesljasj MT... ( za to ti treba 5 min.. isto koliko ti treba da mi odgovoris na poruku neku ) ...ok bio sam malo nervozan i krivo mi je bilo nisam razumeo sta ti je to problem...ali kao sto si rekao nisi duzan da slushash budalastine i da se zamaras...Hvala josh jednom..a ja cu nastaviti da se zezam oko MT valjda ce se javiti jos neko....


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 29.08.2008. 10:03:38
Stvar je u tome sto ti mislis da je to 5 minuta a nije, a ja da imam i tih 5 minuta ja bih malo procesljao i ove moje MT koje odavno nisam stigao da procesljam, ali srecom rade.

Juce nam je na primer bilo problema sa strujom, jedan MT (i to bitan) se nije podigao, i mreza nam nije radila ceo dan dok nisam stigao da se time pozabavim.

Takodje, imam jednog korisnika koji je kupio novi racunar i ne ume da ga namesti da se zakaci na mrezu, evo vec drugi dan ceka, a ja nemam vremena da odem kod njega i to uradim.

Svoju aktivnost na pomaganju sam ogranicio na to da pisem clanke i ostavljam ih na sajt i da odgovaram na forumu. To je jedino sto mogu da radim onda kada uhvatim malo vremena i za to nisam vezan nikakvim tajmingom.

Ubedjen sam da je sa moje strane i to previse, pogotovo kada vidis koliko kosta tehnicka podrska Mirkotika ili cak obuka kod njih.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 04.06.2009. 19:49:09
pedja ima li te negde/?


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 04.06.2009. 23:21:22
Naravno da me ima.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 05.06.2009. 13:39:58
e pa neznam sta mi kasni ovo ovoliko.tek sada sam video da si pisao a ja pitao juce?


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 05.06.2009. 13:42:58
uspeo sam kao sto sam ti i rekao za mtik.ali nece dalje da se steluje.citam bas i ovde sve je okey.kao po tvome uputstvu.probacu jos jednom onako kako si napisao.na ruteru sam stavio da mi dhcp server enabled i to je to.ali stalno lost conection to host


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 05.06.2009. 19:27:28
Podesi sve po uputstvu i to mora da radi ako je sve ispravno.

Ako i dalje ima problema opisi podrobno simptome i podesavanja.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 07.06.2009. 17:41:47
poz.E pa da krenemo:nakacen sam na net u ovoj kuci wirelessom.uredjaj tp link wa501g,u klijent modu.onda iz njega idem u router tplink 402m u wan deo normalno.lanovi pocinju sa 192.168.1.1/24.i ostalo je normalno,na kompovima da to ne pisem.mtik podesavanja idu sad.
1.interface ethernet set 0 name lan>
2.interface ethernet set 1 name wan>
3.ip address add address=192.168.2.0/24 interface=lan>
4.ip dhcp-client add interface=wan use-peer-dns=yes disabled=no add-default-route=yes>
5.ip address print>
6. #   ADDRESS            NETWORK         BROADCAST       INTERFACE      
 0   192.168.2.0/24   192.168.2.0     192.168.2.255   lan          
 1   192.168.1.100/24     192.168.1.0     192.168.1.255   wan
7.na routeru je namesten dhcp server.a na mtiku client
8.ping 192.168.80.2>
9.no route to host.
10.sta dalje da radim.?
11.evo sta kaze router:
ID   Client Name   MAC Address   Assigned IP   Lease Time
1   MikroTik   00-0K-42-0F-0B-ED   192.168.1.100   01:59:46
kraj.??


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 07.06.2009. 17:46:36
na kompu je posle namesteno da bude u rezimu 2jke.192.168.2.1 itd


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 07.06.2009. 21:18:02
Ne znam da li sam do sada video konfuznije opisanu mrezu. Na ovakav opis ja zaist an emogu da pomognem, nemam pojma sta ti je tu sta.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 08.06.2009. 08:37:55
ajmo iz pocetka:internet dobijam preko ap u client modu.konekcija nije pppoe.provajder ima starOS system.adresa je staticka.filtriranje vrsi po ip i mac addresse uredjaja.iz lana tp linka apa idem u wan port routera koji je u sobi.to je sve jasno.na routeru je namesteno ovako:
MAC Address:   00-21-27-E4-2F-69
IP Address:   192.168.80.65   Static IP
Subnet Mask:   255.255.255.0   
Default Gateway:   192.168.80.2   
DNS Server:   79.101.51.81, 212.200.191.1 to je wan deo.
sada evo ti lan :
LAN
MAC Address:   
00-21-27-E4-2F-68
IP Address:   
192.168.1.1
Subnet Mask:   
255.255.255.0
idemo sad dalje ovde je sve jasno valjda.kompovi su posle nakaceni na lanove i svakom je dodeljena adresa,netmask,default gw,primary i secondary dns...to je to sto se tice tog dela...
kompovi svi rade nema problema.
pisi jer je okey ovo pa da pisem za mtik deo sta me muci?


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 08.06.2009. 11:19:30
Ne vidim gde je tu Mikrotik?


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 08.06.2009. 14:25:18
ok sace i to:
[admin(at)MikroTik] > interface ether print
Flags: X - disabled, R - running
 #    NAME                                   MTU   MAC-ADDRESS       ARP      
 0  R lan                                    1500   enabled  
 1  R ether2                                 1500   enabled  
 2  R ether3                                 1500   enabled
[admin(at)MikroTik] > interface ether set 1 name wan
[admin(at)MikroTik] > interface ether print
Flags: X - disabled, R - running
 #    NAME                                   MTU   MAC-ADDRESS       ARP      
 0  R lan                                    1500   enabled  
 1  R wan                                    1500   enabled  
 2  R ether3                                 1500   enabled
[admin(at)MikroTik] > ip dhcp-client add interface=wan use-peer-dns=yes disabled=no
 add-default-route=yes
[admin(at)MikroTik] > ip address print
Flags: X - disabled, I - invalid, D - dynamic
 #   ADDRESS            NETWORK         BROADCAST       INTERFACE
 0   192.168.2.0/24     192.168.2.0     192.168.2.255   lan      
 1 D 192.168.1.100/24   192.168.1.0     192.168.1.255   wan      
eto tu je prvi problem uzeo je samo to od routera sta dalje dovde je sve uradjeno kako treba po vasem


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 08.06.2009. 18:50:51
Mikrotik je vezan na taj kucni ruter i od njega dobija adresu preko DHCP?

Radi li ping sa mikrotika na taj kucni ruter?

Sta je default gateway na Mikrotiku?

Prvom interfejsu je dodeljena adresa 192.168.2.0/24. To je neispravno. Ta adresa ne moze biti .0. Stavi 192.168.2.1/24



Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 08.06.2009. 19:54:49
okey ajde to da pokusam prvo.default gw je na mtiku 192.168.80.2


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 08.06.2009. 19:57:36
[admin(at)MikroTik] > ping 192.168.1.1
192.168.1.1 64 byte ping: ttl=64 time=10 ms
192.168.1.1 64 byte ping: ttl=64 time=6 ms
192.168.1.1 64 byte ping: ttl=64 time=8 ms
192.168.1.1 64 byte ping: ttl=64 time=8 ms
192.168.1.1 64 byte ping: ttl=64 time=8 ms
192.168.1.1 64 byte ping: ttl=64 time=8 ms
192.168.1.1 64 byte ping: ttl=64 time=8 ms
192.168.1.1 64 byte ping: ttl=64 time=8 ms
192.168.1.1 64 byte ping: ttl=64 time=8 ms
192.168.1.1 64 byte ping: ttl=64 time=8 ms
192.168.1.1 64 byte ping: ttl=64 time=8 ms
192.168.1.1 64 byte ping: ttl=64 time=9 ms
192.168.1.1 64 byte ping: ttl=64 time=8 ms
to je ka routeru i ka kompovima mi radi ping sa mtika preko routera


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 08.06.2009. 20:20:02
Ne moze default gateway da ti bude 192.168.80.2 kada Mikrotik nije u toj mrezi. Gateway treba da bude IP adresa tog kucnog rutera - 192.168.1.1.

Namesti to pa sa ping i traceroute sa Mikrotika proveri dokle stize konekcija. Tamo gde dobijes timout, tu je greska u podesavanju.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 08.06.2009. 20:46:43
to je namesteno sada tako da evo ti ruta:
[admin(at)MikroTik] > ip route print
Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf
 #     DST-ADDRESS        PREF-SRC        G GATEWAY         DISTANCE INTERFACE
 0 ADC 192.168.1.0/24     192.168.1.100                              wan      
 1 ADC 192.168.2.0/24     192.168.2.1                                lan      
 2 AD  0.0.0.0/0                          r 192.168.1.1     0        wan      
default gw je 192.168.1.1 kao na kucnome.nema dalje izlaza samo u krugu mreze 192.168.1.255
 zaboravi i ovo.i kroz sam mikrotik normalno pinguje.to za sada radi. pa polako kako budes imao vremena da te ne opterecujem previse tako da se uskladimo.no angry?


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 08.06.2009. 22:01:39
evo bas sto si mi pricao za timeoute
[admin(at)MikroTik] tool> traceroute www.google.com
     ADDRESS                                    STATUS
   1 0.0.0.0         timeout timeout timeout
   2 0.0.0.0         timeout timeout timeout
   3 0.0.0.0         timeout timeout timeout
   4 0.0.0.0         timeout timeout timeout
   5 0.0.0.0         timeout timeout timeout
   6 0.0.0.0         timeout timeout timeout
   7 0.0.0.0         timeout timeout timeout
   8 0.0.0.0         timeout timeout timeout
   9 0.0.0.0         timeout timeout timeout
  10 0.0.0.0         timeout timeout timeout
  11 0.0.0.0         timeout timeout timeout
  12 0.0.0.0         timeout timeout timeout
  13 74.125.43.99    315ms 301ms 221ms
sta je to stvarno neznam,na kraju je nasao google ali nema po rutama.samo su nule kao sto vidite.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 08.06.2009. 22:55:01
evo ovo sam postigao kada sam na firewallu ukljucio opciju u action apletu "accept" dok u rezimu masquerade nece da pinguje ka spolja ovako oce vidite i sami
[admin(at)MikroTik] > ping wireless.uzice.net
75.126.144.69 64 byte ping: ttl=47 time=181 ms
75.126.144.69 64 byte ping: ttl=47 time=191 ms
75.126.144.69 64 byte ping: ttl=47 time=176 ms
75.126.144.69 64 byte ping: ttl=47 time=167 ms
75.126.144.69 64 byte ping: ttl=47 time=194 ms
ali nije to to nema traceroute opcija nigde.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 08.06.2009. 23:40:01
uspeo sam i to rade pingovi ka spolja svi i to u nat lanac.srcnat .action=masquerade super jos taj traceroute i pool da uradim i gotovo za sada.pa kako sada da stavim pool.kao tamo sto pise samo da izmenim i da stavim moje brojke.stoji ovako kod vas.ip pool add name=dhcp-pool-1 ranges=192.168.1.200-192.168.1.251. a ja da uradim ovako  ip pool add name=dhcp-pool-1 ranges=192.168.2.200-192.168.2.251 ili drugacije


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 09.06.2009. 09:25:54
Dalejs ve po uputstvu, samo zamenis IP adrese svojima. I procitaj uputstvo za Mikrotik. Da si mi odmah rekao da ne znas sta je traceroute ne bih ti ni rec pomogao. Neke stvari moraju da se znaju.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 09.06.2009. 14:39:23
kako mislis da sam ti rekao da neznam sta je traceroute?to nisam razumeo.znas gde je kvaka? u routeru sobnom.kada sam zakacio na ap ide sve kako treba ali ovako preko routera nece.i ja nemogu iz windosa da uradim tracert bilo gde imam samo zadnju adresu i to je to.ali kada sam direktno na apeu onda ide sve okey.to mislim na windows i opciju tracert.isto tako kada uradim sa mtikom i dhcp server na apu a client na mikrotiku sve je u redu onda.znaci zapucavao me je sobni router?bar tako izgleda,znaci onaj timeout sto ima to je od routera sobnog,dok kad idem direct sa mtika na ap sve je u redu onda.nista to je to za sada.pa ako bude nekih problema eto da se onda i vidimo tamo u uzicu.imam i neke prijatelje tamo a i vas jedan sugradjanin je ovamo kod mene.zeljko stefanovic.bavi se izradom crkvenih satova,onih velikih.hvala pedja puno na odvojenom vremenu u vezi ovog problema.
best regards
milos


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 09.06.2009. 15:46:43
ono sto sam rekao" sta je to stvarno neznam" nije se odnosilo na traceroute nego na one adrese koje nisu mogle biti ocitane,a traceroute znam sta je.u cestoj je upotrebi kod mene,tako da trace opcija odnosno naredba sluzi da nam pokaze putanju paketa kroz ip mrezu.da ne bude zabune pedja.moja je greska u izjasnjavanju bila


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 09.06.2009. 20:04:05
Mozes li sa tog malog rutera da pingujes bilos ta u mrezi 192.168.2.0/24. Verovatno ne mozes i verovatnoje to razlog. Taj ruter treba da zna gde se ta mreza nalazi a po defaultu on to ne moze da zna.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 09.06.2009. 20:22:51
ne moze da pinga.pa sta da radim u tom slucaju onda nista od toga.najbolje da idem sa mtikom direktno na provajdera pa onda dalje da razvodim.imam u njemu wifi karticu tako da to onda moze tako da ne komplikujem sebi bez potrebe,ili sta ti mislis.slusam savete iskusnih.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 09.06.2009. 21:17:12
Prvo sam hteo da te pitam sto ne bacis to malo djubre ali sam pretpsotavio daimas neki razlog zasto n anjemu insistiras. Obicno ti mali jeftini rutercici n emogu da rade nist aosim najosnovnijih i primitivnih funkcija. To sto tebi treba je previse za njega. Baci to i stavi MT direktno na link. Ako ti bas trebaju dva LAN-a, onda u MT stavi jos jednu mreznu karticu.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 10.06.2009. 01:23:55
hvala na iskrenom odgovoru.car si pedja.tako ce i biti.pa nece da me muci vise ta masinica sa ogranicenim sposobnostima.za neki dan da skupim malo vise vremena pa cu sesti i lepo poraditi na mtiku.otkacicu i ap i sve ode u penziju lepo.prvo da iskonfigurisem mreze kako treba pa onda da se zakacim preko njega.ima na ploci 3 etherneta tako da mogu sve to da postignem i ima 2 wlana dosta je to za sada.pa posle iz ethera u swith i to je to.procitacu uputsvo malo oko tih konekcija i deljena posle.u client modu pa nacicu valjda negde ima sigurno objasnjeno po netu.ako znas neki link javi da ubrzam stvari.pozdrav najveci !!!!!!!!!


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 17.06.2009. 20:41:42
uspelo je sve pedja.hvala vam puno.sredjeno je ide sve kako treba.radi mi svaka opcija.probao sam i hotspot da dignem radi sve ljudi se kacili za probu i tako.imam jos da ucim ali je ovo izvrsno kako sve radi.nije hteo samo lan da radi pa sam morao da rucno ukucam primary i secondary gw.kada dignem dhcp server na njemu onda nece da sljaka a kada dodeljujem rucno adrese i iskljucim ga onda radi sve kako treba.to neznam zbog cega se desava ali saznacu u toku proba i podesavanja jos koja tek slede.pozdrav


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 18.06.2009. 10:28:01
Proveri da li si dobro podesio Network u DHCP sereru, jer tako on zna sta j eu kojoj mrezi i kome treba da dodeli koji gateway i DNS.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 18.06.2009. 11:16:54
ok.address u networku
192.168.2.0/24
192.168.2.1 je gw
netmask je 24
ostalo dole je prazno verovatno tako i treba da bude evo sada radi sve probao na jednom racunaru i sljaka.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 23.06.2009. 16:01:12
pedja kazes da moze cm9 da radi u prosirenom opsegu.ja to ne vidim u mom mtiku.koje su verzije tih cm9?imam osnovne opsege i to je to.one druge ne vidim


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 23.06.2009. 16:21:33
Ne znam na sta mislis.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 23.06.2009. 19:25:19
u podacima za wifi mini pci cm9 stoji da ide od 2300 do 2500mhz u b/g.a od 4900 do 6100mhz u a varijanti.sada mene zanima kako te opcije ne vidi mikrotik,imam normalne modove kada odem u winbox,pa wireless klik na wlan1.pa opcija wireless.pa band.mogu da biram ali nema tih frekvencija koje su date.ni pod 2.4.ni pod 5 giga.neznam gde je to.tu ne stoji taj prosireni opseg a trebao bi biti vidljiv ako sam u pravu
Frequency Range 802.11a: 4.9GHz ~ 6,1 GHz
802.11b/g: 2.3GHz ~ 2.5GHz
http://www.heypasteit.com/clip/94U


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 24.06.2009. 00:39:06
Za prosireni frekventni opseg se dokupljuje posebna dodatna licenca.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: backtrack3 24.06.2009. 10:09:00
a to je pa ja vidim da ima nesto tu.na koj region da stavim mtik.sada mi je na no_country_set.probao sam na direct 5.8 us i ide od 2312 pa do 2484 i 5120 do 5825.ali nije mi potrebno za sada to nego cisto da znam.hvala pedja puno na tome.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: teslapp 11.07.2009. 03:04:08
Pozdrav svima treba mi jedna pomoc oko podesavanja mikrotika za kucnu samostalnu upotrebu.Imam bezicni wireless exe-net iz nisa imam klince i nemogu da se bijem sa njima oko neta tako da sam odlucio da pokusam preko mikrotika da podelim konekciju.koristim za povezivanje na net pppoe.tako da preko obicnog svicera ne mogu da podelim net na dva racunara zato sto mi je dodeljena takva adresa koja se ne menja ako na jednom racunaru se povezem na drugom ne moze sve dok prvi ne diskonektujem pa pretpostavljam da znate o cemu se radi ja sam citao osnovna uputstva o mikro tiku ali neidemi nesto.i ako sve dobro podesim dali na drugom racunaru isto pravim pppoe konekciju ili odmah pristupam internetu kao na adsl-u to mi je malo nejasno jer nikad nisam radio to. dali neko zna u mom slucaju sta treba raditi.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 11.07.2009. 09:56:44
Na Mikrotiku napravio pppoe konekciju prema provajderu a onda primeni ovo uputstvo od slova do slova s tim da pppoe konekciju koristis kao wan interfejs. Ostlaim racunarima ulokalnoj mrezi samo ukljuci DHCP pa ce ni sve potrebne paramere dobiti od Mikrotika.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: teslapp 12.07.2009. 05:12:00
Vizi probacu to. Ja sam jednom podesavao pppoe u mt stavio kako trazi user i pass i pingovao sam svoj server na mt-u i ping je bio dobar i sve je radilo ali nisam znao sta posle da radim kako dalje da na drugom racunaru  kucam adrese.Evo napravio sam i to u Mikrotiku stavio sam user i pass na pppoe .adresa servera od mog provajdera je 92.60.224.4 a meni je dodeljena naprimer 92.60.229.33 kao klientu. To sam sve video kada sam se povezao na drugom racunaru preko winboxa.ali i dalje nemam internet na drugom racunaru neznam sta je problem negde je greska verovatno ali neznam koja.Zato sam vam dao ip adersu glavnog servera mog provajdera ona se nemanja uvek je 92.60.224.4 tako merim ping na ovu adresu kada sam normalno na internetu.tako da mozde treba nesto drugo da kucam od ip adresa.jednom sam video preko nekog programa da mi je dns od servera mog provajdera 92.60.224.20 i 92.60.224.30 eto toliko ako neko zna ovde sta uraditi zeleo bih pomoc ako moze... Pozdrav


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: pajayu 27.07.2009. 18:29:18
Dragi Pedja POMAGAJ

O čemu se radi, imam telekomov ruter sa wirelesom i brzinu 1024, potrebno je da mikrotikom wirelesom primim internet i da ga dalje prosledim odstalim korisnicima u firmi preko wirelesa. Uputstvo koje si dao na forumu savršeno funkcioniše kada se povežem na telekomov ruter lan-om, ali kada pokušama wirelesom sse povežem na ruter ne ide pa neide.

POMOĆ URGENT


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 27.07.2009. 22:36:14
Ne bi trebalo da ima razlike.

Da li Mikrotik vidi Internet?



Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: pajayu 29.07.2009. 17:50:22
Kada dam sken vidi telekomov ruter, međutim ne mogu da provalim kako upisujem šifru, jer je na ruteru postavljena WPA2 autentifikacija. Napominjem da preko "žice" LAN-a sve lepo funkcioniše


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 29.07.2009. 22:43:33
Ako na ruteru imas dve mreze (na lan kartici i na wireless kartici) onda je verovatno problem u IP adresama ili rutiranju. Potencijalnih razloga da nesto ne radi ima mnogo.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: pajayu 01.08.2009. 14:14:52
Evo mene opet!!!!!

Kad nešto neće ono pa neće. Sve sam varijante pokušao ali ne ide. Pokušaću do detalja da objasnim konfiguraciju mreže, pa bih molio za pomoć sa konkretnim podacima.

Naime, internet dobijam preko Telekomovog ADSL-a. Ruter ima i wireless. Podešenja na Wirelessu su sledeća ssid="KUCA"  Security Mode=WPA2-Personal   Encryption=AES  i Password="AbAb1122". Internet se preko wireless-a lepo deli na laptopove i mobilne. DHCP je u opsegu  192.168.1.100 do 192.168.1.200.

Imam jedan računar na kome je instaliran Mikrotik sa 2 atheros wireless kartice. Potrebno mi je da preko jedne kartice dobijam internet, a da preko druge kao Access Point delim internet drugim korisnicima koji će se kačiti na mikrotik.

Ponovo napominjem, da kada sam izvadio jednu karticu i aktivirao LAN karticu internet sam dobijao bez problema i delio ga wirelesom ostalim korisnicima, ali kada probam sa wirelessom da "primim" internet na mikrotik NEĆE PA NEĆE.

Znam da tražim mnogo, ali stvarno vas molim da mi napišete komande za "primanje" interneta sa telekomovog rutera na wireless karticu na mikrotiku.

UNAPRED ZAHVALAN


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 01.08.2009. 21:25:14
Sto se tice umrezavanja Mikrotikom, nema nikakve razlike da li se na provajdera povezujes LAN-om ili wireless-om. Ako si dobro podesio konekciju dalje se deljenje radi na potpuno isti nacin.

Ovo uputstvo koje si video je potpuno isto bez obzira na vrstu konekcije. Ako na Mirlitku imas internet onda samo treba da apodesis po ovom uputstvu.

Problem trazi u samoj wireless konekciji, odnsono podesavanjiam deljenja, da li su dobri IP opsezi, rutiranje, da li je maskarada podesena kako treba i sve ostalo...

Probaj da resetujes Mikrotik i sve ponovis po pocetka, mozda ti je ostalo neko podesavanje od ranije koje smeta.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: pentium4 22.10.2010. 15:06:58
imam sljedeci slučaj:
imam routerboard 1100,i sad u njega mi je uključen mrezni kabal koji je dovod interenta.direktno nakacen taj kabal na racunar mi daje ip adresu 10.0.100.102(koja je u sustini zadana ip adresa adsl routera).Eh sad na mikrotik ja imam ukljuceno nekoliko računara,na koje bi trebao da dobijem internet.A pošto on ne radi kao switch samim uključivanjem ne dobijam internet.
Ne znam da li je bitno,ali ja tu internet dobijam preko 2 antene,i kad nakačim taj kabal od antene daje m i internet bez problema.
da napomenem,uspio sam dobiti internet preko tog upustva na racunare u mreži,odnosno imam 2 racunara koji se kače na portove ether8 i 9

Ovo tvoje upustvo mi jako puno koristilo.eh pitanje:
1-da li ja na 2 porta ili 3 mogu dodoati isti pool
2-kako sam shvatio kad nakacim oba kmpjutera u isto vrijeme,obično jedan radi,a drugi ne(ili je mozda prespor)
3-kad i trećem portu dodijelim isti ovaj pool pokazuje mi I kao invalid,hm,zasto?
-4-trebao bih kroz taj routeboard preko 2 tacke(antene,ubiquity) dovesti taj internet krajnjem korsinku,ali do tog korsnika ne dolazi dhcp,tj.ne dolazi internet...

hm,,gdje griješim


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 22.10.2010. 21:56:13
To sto zelis da postignes je prilicno komplikovano i tesko je to pogoditi iz prve, a da se neam uvid u celu situaciju.

Mikrotik nije switch nego ruter. Podes mu NAT na internet adapteru tako da racunari u lokalnoj mrezi mogu da imaju internet preko njega. Imas to objasnjeno u uputstvu na nasem sajtu.

Takodje, ne mozes koristiti isti IP opseg za sve prikljukne na mikrotiku nego za svaki prikljucak poseban opseg (u stvari mozes, ali tada mora da se radi bridzding, sto je komplikovano).

Sto se tice tog udaljenog linka, ako ubiquitty ne mozes da prebacis u bridz rezim, onda ces se bas namuciti da to namestis da radi, posto moras da pravis vise subneta i da rutiras sav saobracaj kroz njih.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: pentium4 23.10.2010. 09:42:49
e Peđa,uspio sam dobiti internet kod kranjeg korisnika,ubiquiti mi je vec bio u bridgu sto je olaksalo,a izgleda da me je bas zezao ovaj IP opseg,jer kad sam ukljucio ovaj kabal od linka koi proslijeđujem korisniku u onaj prvi ethernet koji sam podsio(koji je podesen po onom upustvu)islo je dobro(drugi radcunari su bili iskljuceni),što sam zakljucio da moram mjenjati ove opsege na ostalim portovima,i vjwerovatno nece biti problema,ali imam sljedeci cudan problem ovdje:
ovaj interent koji dobijam kad iskljucim iz mikrotika(iz wan-porta) i ukljucim u obicni switch,sve radi normalno,i bez problema,brzina ok,trace ok.
eh sad kad mi je ukljucen u mkrotik,pa cak kad je i jedan kompjuter ukljucen ide mi sporo,pa cak nekad i nikako.radeci trace,trace uredno prođe i mikrotik i adsl router,ali onda tamo negdje od oko 10-og paketa request time out,s tim da na switchu taj trace ide normalno.
u cemu moze biti problem,da li je obavezan queue i za samo jedan racunar nakacen,hm?


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 24.10.2010. 08:29:35
To je tesko pogoditi a da se nema uvid u celu konfiguraciju.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: pentium4 24.10.2010. 22:17:25
hm,šta bi moglo biti onako odprilike,moze li imati veze sa ovim queue iako je jedan kompjuter,hm,bas mi je cudno..malo sam gledao na njegovom upustvu pa pise nesto kao da on moze neke pakete da propusti neke zadrzi,neki da ne prođu isl.ali nisam bas najbolje shvatio,a ovo me bas muči,imas kakvu ideju?


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: djordje_b 09.01.2011. 18:00:21
Evo i ja da se obratim za savet, posle dugog kopanja po netu, bezuspesno naravno.
Nastelovaoa sam MT po Pedjinim insrukcijama, samo sto je kod mene jedna lan kartica koja ce biti WAN i jedna wlan koja ce biti LAN tj. AP, u Winbox-u sam postavio da radi u AP-BRIDGE modu, kada pingujem ka netu sa MT-a sve je ok, sa drugog racunara uspostavim konekciju na MT, ali nema neta, nesto ne stima kako treba, ima li neko savet za ovaj problem?


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 09.01.2011. 23:51:08
Probaj da li racunar u lokalnoj mrezi vidi DNS kako treba, proveri da li mu je default gateway ispravano podesen, pusti tracert do ciljnog sajta i tako nastoj da utvrdis sta tacno ne radi...



Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: djordje_b 10.01.2011. 18:10:29
Problem resen  ;D , problem je bio u IP adresama, stavljo sam bas kao sto je Pedja napisao, ali posto mi net dolazi sa lana drugog kompa ima staticku adresu 192.168.0.1, i najverovatnije je pravio zabunu zato sto je isti opseg kao sto je Pedja napisao. Sve sam isto uradio ali u opsegu 10.10.10.0-10.10.10.255.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: djordje_b 18.03.2011. 00:27:47
Nije mi jasno kako da razdvojim dva korisnika posle mikrotika, ako to moram da uradim UTP kablom. Switch-om ili nesto drugo?


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 18.03.2011. 17:42:29
Svič zakačiš na Mikrotik a onda od njega razvodiš gde treba.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: konda 07.04.2011. 14:56:31
RESPECT staroj kajli

Kolega pomaži .

Naime sve ide po tvom upustvu, jedino mi je LAN adapter na adressama 192.168.0.1/24 za razliku od tvog upustva , i na WAN-u se dodijeli dinamička adresa ( obično je to 192.168.100.108 to dodijeli d-link ruter , jer preko njega čitava kuća izlazi na net )..

 e caka je u komandi

/ip dhcp-server network add address=192.168.0.0/24 \
dns-server=192.168.0.1 gateway=192.168.0.1 disabled=no

poslije nje mi izbacuje nešto kao

no such comand ( disabled )  
 
 i Molim te reci mi da li se poslije kose crte  ("  168.0.0/24 \     ") pravi razmak ??
 
a kada odkucam skriptu na sledeći način ( bez dijela disabled=no ) skripta prođe ...
/ip dhcp-server network add address=192.168.0.0/24 \
dns-server=192.168.0.1 gateway=192.168.0.1

pod 2.

digao sam pppoe prema principu :
http://www.youtube.com/watch?v=ZK_K3V3wqmU

i zamisli čuda na klijentskom računaru kreiram konekciju i konekcija prođe ---  WOOOOWWWW oduševljenju nije bilo kraja !!!
Ali ubrzo dolazi i razočarenje-- elem kada se diskonektujem ---- konekcija ka internetu ostaje HHAHAHHAAHA

Neki tvoj predlog za rešavanje problema ?


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 07.04.2011. 15:39:48
1. Ako je prošlo bez disabled=no to je ok. Možda ta tvoaj verzija Mikrotika ima nešto drugačiju sitnaksu. Umeju oni da promene tako nešto od verzije do verzije.

2. Ne znam šta jei kako podešeno ali pretpostavljam da imaš TCP/IP i direktno preko mreže bez PPPoE. Ukini IP jer ti je on nepotreban za pppoe.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: konda 07.04.2011. 16:20:29
Na cd-u je pisalo 2.7.14 , valjda je to licencirana verzija, platio sam ga prije 15 dana 50 KM = 25 evra. Doduše od momaka u komp.šopu sam dobio objašnjenje da im to stoji 1 godinu na rafi za prodaju, e sada da li ga je neko prije mene instalirao neznam.
Ako misliš na TCP/IP na klijnt računaru, to je ukinuto, ondosno ip i DNS su postavljeni na automatiku . A mt i klijent PC vežem klasičnim lan kablom.
Elem , sada sam ponovo dizao sistem, i skontam da mi taj klijent računar izlazi na net i prije nego pristupim setovanju pppoe servera na MT-u .



Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 07.04.2011. 16:57:07
To je prastara verzija. Aktuelna je verzija 5.

Sumnjam da je legalna jer se licenca ne može dobiti uz Mikrotik instalaciju već se naknadno stavlja. Mikrotik licenca se vezuje za hard disk na koji je Mikrotik instaliran.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: konda 07.04.2011. 17:24:22
Vidi, ako je tako neisključujem opciju da su me nasukali. Ali šta bi sada, jedino da se praksam na ovome, i da se skupi nešto kešovine za RB, mislim da tu nema muljaže oko licence. Imaš li mi šta predložiti u teh. smislu za moj predhodni post ?


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: darence 03.04.2013. 16:06:46
Imam jedno blic pitanje: Npr neko pravi mrezu koristeci Mikrotik. Mene zanima sledece: Ako se umrezim s njim radi deljenja internet veze, da li on na neki nacin moze imati uvid u URL adrese koje ja posecujem ili na bilo koji nacin posmatrati moj internet saobracaj? (http, ftp, skype... )
Da se razumemo, ne bavim se nikakvim online kriminalom, samo ne zelim da neko prati moje aktivnosti na Internetu.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 03.04.2013. 16:44:49
Naravno da može.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: darence 03.04.2013. 19:29:34
Hvala.

Znaci nista od umrezavanja ;)


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: Pedja 04.04.2013. 09:23:01
Ako tako razmisljas onda nemoj na Internet nikakda se kacis, jer pocev od provajdera pa do krajnjeg odredista podaci putuju kroz mnogo uredjaja pa mesta gde bi mogli da se prate i snimaju ima na pretek.


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: vaterpolist4 01.10.2014. 00:25:05
Pedja svaka čast na opisu i trudu za podešavanje Mikrotika
Pozdrav


Naslov: Odg: Uputstvo: Mikrotik - osnovno podesavanje za deljenje Internet konekcije
Poruka od: CoyoteKG 02.03.2015. 15:09:13
Pedja,

bio mi je prijatelj pre neki dan i pomogao oko konfigurisanja rutera.
Za 2 sata smo pročešljali sve i sve mi je bilo jasno.

Na moje pitanje kako da ograničim protok u nekoj mreži gde DHCP dodeljuje IP računarima 01.100-01.240. a da ne moram da definišem za svaku IP adresu posebno brzinu i protok.
Nego da to bude za svaki uređaj koji preko DHCP dobije svoju adresu.

U toj mreži postoji jedno 10 računara koji bi imali svoj rezervisane IP adrese i za njih bi važila drugačija pravila.
Samo za ove koji se nasumično kače "gosti" i mobilni telefoni, njima da se automatski skrati download i upload.

On mi je to pokazao, bila su 2-3 podešavanja u Winbox-u ali sam zaboravio.

Ne znam kako da guglam rešenje, pa bih te zamolio za smernice