https://forum.uzice.net Oreska - Užice : Wireless Užice - Užice bez žice - dva ISP-a - forum Uzicana - mesta: Uzice, Pozega, Arilje, Ivanjica, Kosjeric, Bajina Basta, Priboj, Prijepolje, Zlatibor - Cajetina, Nova Varos, Sjenica
Dobrodošli, Gost. Molim vas prijavite se ili se registrujte.
Da niste izgubili svoj aktivacioni e-mail?
Oreska - Užice
Prijavite se sa korisničkim imenom, lozinkom i dužinom sesije
 
ARHIVA
   Početna   Pomoć Pravila Pretraga Kalendar Gallery Contact Prijavljivanje Registracija  
IZBORI: NAJFORUMAŠ I NAJFORUMAŠICA GODINE
AKCIJA: SVI UŽIČANI NA JEDNOM MESTU!
Za užičke nekomercijalne organizacije i ustanove besplatno...
Stranice: [1]
  Štampaj  
This topic has not yet been rated!
You have not rated this topic. Select a rating:
Autor Tema: dva ISP-a  (Pročitano 6252 puta)
IceCream
početnik
*
Pol: Muškarac
Poruke: 14


« poslato: 27.12.2009. 21:02:17 »

dali je izvodljivo na mikrotiku da "spojim" dve konekcije  pa da se protoci zbrajaju
elem situacija je sledeca:
-na wan1 je nakacen net sa relativno dobim downloadom, satabilnim  pingom ali malim uploadom koji je izrutiran i distribuira se na lan i wlan interface
-na wan2 imam konekciju ciji protoci i pingovi variraju ali je zato upload relativno visok pa se vodim idejem kako da dodam malo upoloada sa wan2
znaci voleo ba kompletna mreza koristi sve protokole i resurse wan1 a da wan2 samo "pogura" upload
neke moje neiskusne probe nisu urodile plodom i trenutno sam u fazi da naizmenicno preko winboxa eneblujem i diseblujem wan1 i wan2 ,sto je krajnje neprihvatljivo za ostatak mreze
mislim u ovo doba agregacije reda 15:1 su stvarno nepodnosljive , nadam se da sam dovoljno jasno objasnio situaciju
Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #1 poslato: 27.12.2009. 23:42:50 »

To mozes da izvedes samo ako imas podrsku provajdera jer je potrebno da se vrse podesavanja i kod njega. Podrazumeva se da oba linka treba da budu kod istog provajdera.

Sve sto mozes ovako to je da neke konekcije usmeravas na jedan, a neke na drugi link tako da rasporedis opterecenje.
Sačuvana

IceCream
početnik
*
Pol: Muškarac
Poruke: 14


« Odgovor #2 poslato: 27.12.2009. 23:53:04 »

to sam se i bojao da   nije izvodljivo
resenje koje mi nudis  bas neodgovara a internet nije od istog ISP-a
Sačuvana
konda
posetilac
**
Pol: Muškarac
Ime i prezime:
Radivoje Kondić
Država: Republika Srpska
Poruke: 24


« Odgovor #3 poslato: 06.07.2012. 19:07:27 »

 Da nepokrećem novu temu, dakle i kod mene se pojavila potreba za 2 WAN interfejsa. A da li se promijenulo stanje po pitanju korištenja neta od 2 različita ISP-a ? Jer nije loše napraviti neki load balans dolaznih linkova, a u slučaju nestanka-otkazivanja jednog da drugi ima za bekap ka klijentima.
Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #4 poslato: 07.07.2012. 03:28:51 »

http://pedja.supurovic.net/mikrotik-raspodela-saobracaja-na-vise-internet-linkova-i-deo

http://pedja.supurovic.net/mikrotik-raspodela-saobracaja-na-vise-internet-linkova-ii-deo

http://pedja.supurovic.net/mikrotik-raspodela-saobracaja-na-vise-internet-linkova-iii-deo
Sačuvana

konda
posetilac
**
Pol: Muškarac
Ime i prezime:
Radivoje Kondić
Država: Republika Srpska
Poruke: 24


« Odgovor #5 poslato: 21.07.2012. 09:05:17 »


OK, jasno je teoretski, i imam pitanje, da li se navedeni primeri mogu izvesti na MT RB750G, pošto vidim da već ima definisane WAN i LAN portove, od kojih je WAN samo jedan ?
Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #6 poslato: 23.07.2012. 16:16:33 »

Samo ga resetuj, ponisti default podesavanja i kreni od pocetka.
Sačuvana

kulios
početnik
*
Pol: Muškarac
Ime i prezime:
mihaljevic
Poruke: 11


« Odgovor #7 poslato: 12.02.2013. 11:35:27 »

Pozdrav, Pedja i veliko postovanje.
Ja imam isto problem oko dva isp-a. Puno sam toga gledao i pokusaovao:wiki mikrotik itd.
I kad sam nasao na google tvoje linkove tacnije ova tri sto si gore naveo  i vidio kako si extra objasnio (svaka cast).
Prvo sam uradio lekciju II kad jedan padne da drugi radi, i to  je radilo onda sam lekciju III jer imam dva podjednako dobra linka.
Ali imam problema malo. Prvo testiram preko dva routera tplink na kojim se nalazi pppoe i staticke adrese za mt. Oba su rotura nakacena na istu mrezu sa raylicitim bandwithom i naravno accountom. I sad dvije route iz druge lekcije
/ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1 \ distance=2 scope=30 target-scope=10 check-gateway=ping
/ip route add dst-address=0.0.0.0/0 gateway=192.168.2.1 \ distance=3 scope=30 target-scope=10 check-gateway=ping
 
ostaju ne brisem i nastavljam samo route od III lekcije.
Probao sam i bez njih ali nece isto radi i kao iz II lekcije kada padne glavni link da nastavi backup.
Mozes li mi reci u cemu  je problem.


Da li moze biti problem sto sa iste mreze koristim net, sto pokusavam da napravim

hvala, mozda sam te malo zbunio sa ovim lekcijama smile
Sačuvana
kulios
početnik
*
Pol: Muškarac
Ime i prezime:
mihaljevic
Poruke: 11


« Odgovor #8 poslato: 12.02.2013. 11:54:41 »

kako radi jer kada gledam youtube sa prvog linka max vozi a sa drugog gotovo nista.
 0 A S  0. 0. 0. 0/0                          r 192. 168. 1. 1          2        wan1
 1   S  0. 0. 0. 0/0                          r 10. 20. 0. 86           3        wan2 - plava routa kao da ne radi to je drugi link
 2 A S  0. 0. 0. 0/0                          r 192. 168. 1. 1          5        wan1
 3 A S  0. 0. 0. 0/0                          r 10. 20. 0. 86           5        wan2
 4 ADC  10. 20. 0. 0/25       10. 20. 0. 43                             0        wan2
 5 ADC  10. 80. 1. 0/24       10. 80. 1. 1                              0        lan
 6 ADC  192. 168. 1. 0/24     192. 168. 1. 2                            0        wan1
Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #9 poslato: 12.02.2013. 17:06:38 »

Ovo podešavanje je prilično pipavo. Dovoljan je samo jedan previd i neće raditi. Ili sve detaljno proveri ili uradi reset pa podesi od početka.

Ja sam ovo podešavanje lično primenio na više mesta a i drugi su i to radi.


Sačuvana

kulios
početnik
*
Pol: Muškarac
Ime i prezime:
mihaljevic
Poruke: 11


« Odgovor #10 poslato: 25.03.2013. 23:28:57 »

Pozdrav,

Na Mikrotik mi dolaze dva isp-a, kreirao sam PPPoE konekciju na MT za oba isp-a.
Nisam nista podesavao od load balancinga. Kako se konektuju preko pppoe tako dobiju defaultne rute, ali samo mi jedan radi, kojeg prvo ukljicim
on radi. E sad necu da mi oba rade  tj. necu da mi se sabira bandwidth i necu da mi drugi bude samo u slucaju  kada prvi padne isp.
Nego sam kontao da mi vecina stvari radi preko npr. 1 isp, a samo neke adrese i neki portovi preko drugog, i naravno da mi bude backup kada padne prvi isp. tacnije mi terba da mogu s vana pristupati preko tih portova ili adresa.

Hvala...
Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #11 poslato: 31.03.2013. 22:31:18 »

Imalo iznad linkove na uputstva za deljenje vise linkova. Radis sve sito samo sto markiras konekcije prema vrsti saobracaja ili odredistu ili sta ti vec odgovara.
Sačuvana
kulios
početnik
*
Pol: Muškarac
Ime i prezime:
mihaljevic
Poruke: 11


« Odgovor #12 poslato: 19.04.2013. 10:25:29 »

U tebe je gore objasnjeno sa statickim adresama na dva isp
u mene na routeru su dvije pppoe konekcije od dva providera
jedna je telecom a druga lokalni wireless provider
Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #13 poslato: 19.04.2013. 22:33:55 »

Prinicp je isti. STaticne IP imaju veye samo sa dolaynim konekcijama po portovima. Za sve ostaleo je nebitno.
Sačuvana

kulios
početnik
*
Pol: Muškarac
Ime i prezime:
mihaljevic
Poruke: 11


« Odgovor #14 poslato: 24.04.2013. 21:26:38 »

Hvala, nastimao sam. Imam jos par pitanja...

Desava mi se to, da kada otvorim stranicu neku i dalje mi vrti gore kao da je ucitava, nekad duze nekad krace, imal to veze sa dns-ovima?
Stavio sam  kao i ti na primjeru od googl-a dns-ove. A i podesio sam naravno kao i ti.
I tamo ima da odredim po ip preko kojeg ce linka ici, a kad mi nije ip odredzna idel sve preko linka koji sam prvi podesio to_wan1

Hvala
Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #15 poslato: 30.04.2013. 09:26:40 »

Pa proveri da li je do DNS-a, uradi ping, proveri DNS rutera...
Sačuvana

miloslj
početnik
*
Pol: Muškarac
Ime i prezime:
Milos Ljatkovic
Mesto: Novi Sad
Država: Srbija
Poruke: 2


« Odgovor #16 poslato: 11.07.2013. 11:19:26 »

pozdrav, da li ima nekih dodatnih podesavanja ako su mi dva linka od istog provajdera, i pruze mi podrsku spajanja ta dva linka?

u napred hvala
Sačuvana
Stranice: [1]
  Štampaj  
 
Prebaci se na:  


Pokreće MySQL Pokreće PHP Powered by SMF 1.1 RC3 | SMF © 2001-2006, Lewis Media | Imprint Ispravan XHTML 1.0! Ispravan CSS!
Stranica je napravljena za 0.26 sekundi sa 38 upita. (Pretty URLs adds 0.013s, 2q)