https://forum.uzice.net Odštampaj stranicu - Kako se rijesiti neovlastenog pokusaja logiranja na WAN port MK routera ?

Oreska - Užice

WWW.UZICE.NET - Užičani, hajde da se družimo => Mikrotik => Temu započeo: drasko 19.08.2014. 07:44:34



Naslov: Kako se rijesiti neovlastenog pokusaja logiranja na WAN port MK routera ?
Poruka od: drasko 19.08.2014. 07:44:34
Pozdrav !
Kako se rijesiti ove napasti ?
https://flic.kr/p/oNx5n8


Naslov: Odg: Kako se rijesiti neovlastenog pokusaja logiranja na WAN port MK routera ?
Poruka od: lujics 19.08.2014. 08:56:42
Pozdrav.

Mozes na dva nacina.

1. da u IP-Service uradis disable ssh servisa, ili da ogranicis da ssh pristup imaju samo odjredjene adrese.
2. u IP-Firewall dodaj filter pravilo, input, dst-port 22 (ssh) inteface WAN action=drop


Naslov: Odg: Kako se rijesiti neovlastenog pokusaja logiranja na WAN port MK routera ?
Poruka od: Pedja 19.08.2014. 10:42:36
Najbolje je da zatvoris sve portove na WAN i omogucis samo neki VPN i preko njega pristupas.

A pogledaj i http://pedja.supurovic.net/kako-onemoguciti-ssh-napade-na-mikrotik


Naslov: Odg: Kako se rijesiti neovlastenog pokusaja logiranja na WAN port MK routera ?
Poruka od: aca_coa 19.08.2014. 18:25:34
Mozes prvo da dodas u address listu kome je dozvoljen pristup ruteru:

Kod:
/ip firewall address-list
add address=X.X.X.X comment="" disabled=no list=SISTEM
add address=Y.Y.Y.0/24 comment="" disabled=no list=SISTEM


Zatim sledece pravilo koje dropuje sve sa navedenih portova, osim za adrese iz SISTEM liste:
Kod:

/ip firewall filter
add action=drop chain=input comment=zabrana.pristupa.tcp disabled=no \
    dst-port=88,21,22,23,8291,8728 protocol=tcp src-address-list=!SISTEM



Naslov: Odg: Kako se rijesiti neovlastenog pokusaja logiranja na WAN port MK routera ?
Poruka od: drasko 20.08.2014. 14:46:08
Hvala !