https://forum.uzice.net Oreska - Užice : Wireless Užice - Užice bez žice - Kako se rijesiti neovlastenog pokusaja logiranja na WAN port MK routera ? - forum Uzicana - mesta: Uzice, Pozega, Arilje, Ivanjica, Kosjeric, Bajina Basta, Priboj, Prijepolje, Zlatibor - Cajetina, Nova Varos, Sjenica
Dobrodošli, Gost. Molim vas prijavite se ili se registrujte.
Da niste izgubili svoj aktivacioni e-mail?
Oreska - Užice
Prijavite se sa korisničkim imenom, lozinkom i dužinom sesije
 
ARHIVA
   Početna   Pomoć Pravila Pretraga Kalendar Gallery Contact Prijavljivanje Registracija  
IZBORI: NAJFORUMAŠ I NAJFORUMAŠICA GODINE
AKCIJA: SVI UŽIČANI NA JEDNOM MESTU!
Za užičke nekomercijalne organizacije i ustanove besplatno...
Stranice: [1]
  Štampaj  
This topic has not yet been rated!
You have not rated this topic. Select a rating:
Autor Tema: Kako se rijesiti neovlastenog pokusaja logiranja na WAN port MK routera ?  (Pročitano 1214 puta)
drasko
provereni korisnici
odomaceni korisnik
***
Pol: Muškarac
Ime i prezime:
Dražan Ramljak
Mesto: Mostar
Država: BiH
Poruke: 68


« poslato: 19.08.2014. 07:44:34 »

Pozdrav !
Kako se rijesiti ove napasti ?
https://flic.kr/p/oNx5n8
Sačuvana
lujics
posetilac
**
Ime i prezime:
Sinisa Lujic
Mesto: Subotica
Država: Srbija
Poruke: 42


« Odgovor #1 poslato: 19.08.2014. 08:56:42 »

Pozdrav.

Mozes na dva nacina.

1. da u IP-Service uradis disable ssh servisa, ili da ogranicis da ssh pristup imaju samo odjredjene adrese.
2. u IP-Firewall dodaj filter pravilo, input, dst-port 22 (ssh) inteface WAN action=drop
Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #2 poslato: 19.08.2014. 10:42:36 »

Najbolje je da zatvoris sve portove na WAN i omogucis samo neki VPN i preko njega pristupas.

A pogledaj i http://pedja.supurovic.net/kako-onemoguciti-ssh-napade-na-mikrotik
Sačuvana

aca_coa
početnik
*
Pol: Muškarac
Poruke: 3


« Odgovor #3 poslato: 19.08.2014. 18:25:34 »

Mozes prvo da dodas u address listu kome je dozvoljen pristup ruteru:

Kod:
/ip firewall address-list
add address=X.X.X.X comment="" disabled=no list=SISTEM
add address=Y.Y.Y.0/24 comment="" disabled=no list=SISTEM


Zatim sledece pravilo koje dropuje sve sa navedenih portova, osim za adrese iz SISTEM liste:
Kod:

/ip firewall filter
add action=drop chain=input comment=zabrana.pristupa.tcp disabled=no \
    dst-port=88,21,22,23,8291,8728 protocol=tcp src-address-list=!SISTEM

Sačuvana
drasko
provereni korisnici
odomaceni korisnik
***
Pol: Muškarac
Ime i prezime:
Dražan Ramljak
Mesto: Mostar
Država: BiH
Poruke: 68


« Odgovor #4 poslato: 20.08.2014. 14:46:08 »

Hvala !
Sačuvana
Stranice: [1]
  Štampaj  
 
Prebaci se na:  


Pokreće MySQL Pokreće PHP Powered by SMF 1.1 RC3 | SMF © 2001-2006, Lewis Media | Imprint Ispravan XHTML 1.0! Ispravan CSS!
Stranica je napravljena za 0.198 sekundi sa 39 upita. (Pretty URLs adds 0.007s, 2q)