https://forum.uzice.net Oreska - Užice : Wireless Užice - Užice bez žice - Mikrotik: blokiranje izlaznih konekcija na Internet po portovima - forum Uzicana - mesta: Uzice, Pozega, Arilje, Ivanjica, Kosjeric, Bajina Basta, Priboj, Prijepolje, Zlatibor - Cajetina, Nova Varos, Sjenica
Dobrodošli, Gost. Molim vas prijavite se ili se registrujte.
Da niste izgubili svoj aktivacioni e-mail?
Oreska - Užice
Prijavite se sa korisničkim imenom, lozinkom i dužinom sesije
 
ARHIVA
   Početna   Pomoć Pravila Pretraga Kalendar Gallery Contact Prijavljivanje Registracija  
IZBORI: NAJFORUMAŠ I NAJFORUMAŠICA GODINE
AKCIJA: SVI UŽIČANI NA JEDNOM MESTU!
Za užičke nekomercijalne organizacije i ustanove besplatno...
Stranice: [1]
  Štampaj  
This topic has not yet been rated!
You have not rated this topic. Select a rating:
Autor Tema: Mikrotik: blokiranje izlaznih konekcija na Internet po portovima  (Pročitano 1429 puta)
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« poslato: 23.04.2008. 19:51:19 »


Cesto je neophodno da se blokiraju neke izlazne Internet konekcije po portovima.


Recimo, cest je zahtev da se zabrani korisnicima da izlaze na port 25, to jest da salju email na mailserver van mreze. To je cak i neophodno da se uradi, jer svaki korisnik koji pokupi trojanac koji se sirsi slanjem emaila, vrlo brzo ce ne samo da zagusi izlazni Intenet link, nego ce i da prouzrokuje da IP adresa linka bude zbog slanja spama i trojanaca blokirana, tako da vise niko nece moci da salje email.

Medjutim, najcesce ne mozete bas svima da zabranite slanje email-a. Obicno mreza ima lokalni mail server, tako da korisnici mogu da salju poruke preko njega. To znaci da lokalnom mail serveru treba dozvoliti da salje poruke na Internet.
To cete postici tako sto cete napraviti listu adresa kojima dozvoljavate SMTP na internet a pravilo za zabranu podesiti tako da ono ne vazi za one racunare cije IP adrese su na listi.

Na listu IP ubacujete komandom:

Kod:

/ip firewall address-list add list=allowed-smtp address=192.169.1.2



Lista se zove allowed-smtp a u nju je dodata adresa 192.168.1.2 (pretpostavimo da je to server)


Sada podesite zabranu izlaznih konekcija NA SMTP komandom:

Kod:

/ip firewall add chain=forward action=drop out-interface=wan dst-port=25 \
     protocol=tcp src-address-list=!allowed-smtp


Ovim se u forward lanac dodaje akcija koja prekida (drop) svaku konekciju upucenu na izlazni interfejs wan (internet), ali samo ako IP adresa racunara koji uspostavlja konekciju nije u listi allowed-smtp.

Sačuvana

Stranice: [1]
  Štampaj  
 
Prebaci se na:  


Pokreće MySQL Pokreće PHP Powered by SMF 1.1 RC3 | SMF © 2001-2006, Lewis Media | Imprint Ispravan XHTML 1.0! Ispravan CSS!
Stranica je napravljena za 0.263 sekundi sa 38 upita. (Pretty URLs adds 0.004s, 2q)