https://forum.uzice.net Oreska - Užice : Wireless Užice - Užice bez žice - Mikrotik javne ip adrese za korisnike - forum Uzicana - mesta: Uzice, Pozega, Arilje, Ivanjica, Kosjeric, Bajina Basta, Priboj, Prijepolje, Zlatibor - Cajetina, Nova Varos, Sjenica
Dobrodošli, Gost. Molim vas prijavite se ili se registrujte.
Da niste izgubili svoj aktivacioni e-mail?
Oreska - Užice
Prijavite se sa korisničkim imenom, lozinkom i dužinom sesije
 
ARHIVA
   Početna   Pomoć Pravila Pretraga Kalendar Gallery Contact Prijavljivanje Registracija  
IZBORI: NAJFORUMAŠ I NAJFORUMAŠICA GODINE
AKCIJA: SVI UŽIČANI NA JEDNOM MESTU!
Za užičke nekomercijalne organizacije i ustanove besplatno...
Stranice: [1]
  Štampaj  
This topic has not yet been rated!
You have not rated this topic. Select a rating:
Autor Tema: Mikrotik javne ip adrese za korisnike  (Pročitano 3763 puta)
mica99
početnik
*
Pol: Muškarac
Ime i prezime:
Milan
Mesto: Pancevo
Država: Srbija
Poruke: 19


« poslato: 21.10.2011. 19:47:29 »

Treba mi mala pomoc oko podesavanje javni pool za korisnike.
Do sad sam od provajdera dobio samo jednu javnu adresu preko koje sam rutirao korisnike
x.117.10.210/30 za wan i na lan sam koristio 10.10.10.1/24 .
Sad imam od ISP C opseg adresa za korisnike samo neznam tacno kako da ih ubacim da ih dhcp dodeli.
Ja sam ih samo ubacio na isti nacin kao stari opseg , odnosno umesto 10.10.10.1/24 , korisnici sad dobijaju te javne adrese
samo sto kad idu na whatismyip.com i dalje se vidi javna adresa wan porta tj. x.117.10.210.
Ocigledno treba nesto da se uradi u firewall opciji ili sta vec.
Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #1 poslato: 23.10.2011. 19:18:36 »

Verovatno ti je ostao ukljucen NAT. Iskljici maskaradu na WAN interfejsu.
Sačuvana

mica99
početnik
*
Pol: Muškarac
Ime i prezime:
Milan
Mesto: Pancevo
Država: Srbija
Poruke: 19


« Odgovor #2 poslato: 24.10.2011. 21:28:52 »

Hvala Pedja. Imao bi jos nesto da pitam;
Ja korisnim PC kao MT , routeros 4.17 licenca 4 . Imam dve mrezne kartice:
jedna je wan i druga je lan. Na lan karticu imam korisnike na kabal i koristim istovremeno hotspot i ppp.
Dok nisam koristio hotspot sve je radilo ok, a od kad sam ukljucio hotspot ponekad se desava da mi zakuca router ili da bude sporiji protok.
Da li to se desava zato sto koristim na istu karticu i ppp i hotspot ili treba da uradim update os na 5.6?

Da li sam uradio ispravno podesavanje adrese:

WAN ---- 129.168.1.1/24   --- lokalni serveri
       ----  x.117.10.210/30 --- ISP
       ----  x.212.200.1/24   --- Javni pool za korisnike

LAN  ---- 10.10.10.1/24 --- lokalni pool za korisnike
zatim uradio sam netmap

/ip firewall nat add chain=dstnat dst-address=x.212.200.1-x.212.200.254 \
   action=netmap to-addresses=10.10.10.1-10.10.10.254

/ip firewall nat add chain=srcnat src-address=10.10.10.1-10.10.10.254 \
   action=netmap to-addresses=x.212.200.1-x.212.200.254
  
Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #3 poslato: 25.10.2011. 15:45:43 »

Valjalo bi da stavis neku svezu verziju Mikrotika, ta je bas matora.

Sto se ice usproavanja, moze da bude razlog preveliki broj korsinika pa da taj ruter ne mzoe da izdrzi opterecenje.

Sačuvana

urkelele
početnik
*
Pol: Muškarac
Poruke: 2


« Odgovor #4 poslato: 06.07.2013. 16:02:54 »

Pozdrav po prvi put od mene na ovom forumu smile
Ja da ne bih otvarao novu temu, mislim da ce se moje pitanje ovde uklopiti.
Naime, kablovski provajder je dao javnu adresu za jedan wireless link na cijem kraju stoji mikrotik RB750. U njemu je podesena adresa ether1 porta javna adresa, a dalje na drugom portu ide izlaz za mrezu. U IP-Firewall-NAT prihvata ceo opseg adresa tog provajdera (Huh?) i podesen je src-nat na javnu adresu, takodje na ether1 portu.
Javila se potreba da u mrezi budu jos dve javne adrese koje je provajder i dodelio na linku. Posto je lokacija udaljena od tog mikrotika, postavljen je link (sa NanoBridge M5), a na tom kraju postavljen jos jedan mikrotik RB750. Te dve javne adrese trebaju da budu u mrezi koja se nalazi posle drugog RB-a.
U prici sa provajderom, kako sam ja razumeo, treba podesiti wan port drugog RB-a sa tom javnom adresom /32 da bi se ta adresa pojavila. Ovo sam probao ali nije radilo.

Kako da podesim da mi obe adrese budu vidljive u mrezi, tj. neka dva racunara (portovi) u toj mrezi vidljiva spolja?
Za sada, kako je podeseno, internet radi, ali prikazuje prvu (osnovnu) javnu IP adresu.
Nadam se da sam bio jasan smile
Unapred hvala.
Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #5 poslato: 10.07.2013. 09:16:16 »

To nije tako jednostavno. Da bi ti javne IP adrese radile unutar tvoej mreže moraš da podesiš ruting za te adrese, a samo sa dve ili tri koliko su ti ih dali, to je prilipčno tečko uraditi.

Ono kako to treba je da ti provajderi dodeli neki opseg IP adresa koje ćeš dakorsitiš koji mora biti dovoljno veliki da imaš dovoljno slobodnih adresa za rutiranje ili da ti dodeli poseban opseg od četri adrese koji će služiti da rutiraš svoj IP opseg.

Ovako, mislim da je najjednotanvije da sve te IP adrese dodeliš wan interfejsu rutera koji je povezan na provajdera pa da uradiš DST NAT, s tim da ćeš opet morati da regulišeš interno rutiranje za te tri adrese, jer podrazumevano će ruter sve da vraća preko prve adrese.

Sve u svemu to nije baš posao za početnika.
Sačuvana

lujics
posetilac
**
Ime i prezime:
Sinisa Lujic
Mesto: Subotica
Država: Srbija
Poruke: 42


« Odgovor #6 poslato: 10.07.2013. 10:08:05 »

Pozdrav.

Imas dve mogucnosti, prvu je Pedja pomenuo.

A druga ti je, da rutiras javni opseg preko privatnog, u trace-u ces imati jedan timeout gde su privatne adrese, ali ce ti se klijent predstavljati sa javnom adresom.  Sta treba da uradis, default route (0. 0. 0. 0/0) u drugom mikrotiku treba da ti gleda na prvi (gde je peer adresa sa provajderom) sa lokalnim adresama, u drugom mikrotiku napravi DHCP (pppoe, pptp ili vec sta zelis) kao sto pravis za lokalne adrese ali tom korisniku napravi staticko pravilo i dodaj mu JAVNU adresu koju zelis da mu dodelis ali da mu gateway bude privatna adresa (tj.  lokalna adresa lan interface-a tog drugog routera), napravi maskaradu za privatne adrese.  Kada to sve odradis, korisnik treba da ti dobija javnu IP adresu /32 i privatni gateway.
Imaj na umu da ti mozda deo lokalnog saobracaja nece raditi prema tom korisniku, zavisi kako ti je uradjen ostatak mreze.

Nadam se da ces uspeti.
Pozdrav Sinisa.
Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #7 poslato: 10.07.2013. 11:29:48 »

Možda bi upalkio i da sa računar ana kome ti treba javna IP napraviš VPN ka ruteru koji je povezan na provajdera pa da to bridžuješ sa WAN interfejsom. Ali, to treba probati.
Sačuvana

lujics
posetilac
**
Ime i prezime:
Sinisa Lujic
Mesto: Subotica
Država: Srbija
Poruke: 42


« Odgovor #8 poslato: 10.07.2013. 12:31:26 »


Možda bi upalkio i da sa računar ana kome ti treba javna IP napraviš VPN ka ruteru koji je povezan na provajdera pa da to bridžuješ sa WAN interfejsom. Ali, to treba probati.


Zasto da ga bridge-uje???
Taj router vec ima def route prema provajderu, samo neka dodeli kao "remote address" jednu od dve javne adrese koje je dobio od provajdera.
Sačuvana
urkelele
početnik
*
Pol: Muškarac
Poruke: 2


« Odgovor #9 poslato: 10.07.2013. 13:01:40 »

Op op... polako, ipak sam ja pocetnik smile
Kao prvo, provajder mi nije dao opseg adresa (da jeste znao bih sta da radim) nego svaku adresu zasebno (tako valjda ide kod tih kablovskih operatera).
Kao drugo, nije mi bitno preko koje adrese ce ici saobracaj prema internetu nego da odredjenim racunarima po odredjenom portu pristupim u sledecoj mrezi.
Trece, nisam bio siguran da jednom WAN interface-u mogu da dodelim vise adresa.
Mislim da mi ne pije vodu da odredjeni racunar ima celu javnu adresu zato sto ce mi biti potrebno da jedna adresa opsluzuje vise racunara (kod jednog remotedesktop, drugi ftp, treci video nadzor...).

Ono sto se meni cini najlogicijem je kao sto je Pedja napisao u prvom postu:
1. da na WAN interface-u prvog rutera (sto je direktno povezan sa provajderom) postavim sve tri javne adrese /32   -   moguci problem: da nesto ne zeznem trenutni protok informacija?
2. da u prvom ruteru odradim dst-nat dvih portova druge dve javne adrese na WAN port drugog rutera (na njegovu lokalnu adresu sa prvim ruterom)
3. drugom ruteru na WAN interface-u dodelim te dve javne adrese i njegovu lokalnu adresu u mrezi sa prvim ruterom
4. da na drugom ruteru napravim maskaradu i odradim dest-nat po portovima prema racunarima za koje su mi javne adrese potrebne.

Mozda sam jos nesto ispustio? Da li bi ovako nesto bilo ispravno?
Sačuvana
Stranice: [1]
  Štampaj  
 
Prebaci se na:  


Pokreće MySQL Pokreće PHP Powered by SMF 1.1 RC3 | SMF © 2001-2006, Lewis Media | Imprint Ispravan XHTML 1.0! Ispravan CSS!
Stranica je napravljena za 0.215 sekundi sa 38 upita. (Pretty URLs adds 0.012s, 2q)