https://forum.uzice.net Oreska - Užice : Wireless Užice - Užice bez žice - Mikrotik PPTP Router-to-Router - forum Uzicana - mesta: Uzice, Pozega, Arilje, Ivanjica, Kosjeric, Bajina Basta, Priboj, Prijepolje, Zlatibor - Cajetina, Nova Varos, Sjenica
Dobrodošli, Gost. Molim vas prijavite se ili se registrujte.
Da niste izgubili svoj aktivacioni e-mail?
Oreska - Užice
Prijavite se sa korisničkim imenom, lozinkom i dužinom sesije
 
ARHIVA
   Početna   Pomoć Pravila Pretraga Kalendar Gallery Contact Prijavljivanje Registracija  
IZBORI: NAJFORUMAŠ I NAJFORUMAŠICA GODINE
AKCIJA: SVI UŽIČANI NA JEDNOM MESTU!
Za užičke nekomercijalne organizacije i ustanove besplatno...
Stranice: [1]
  Štampaj  
This topic has not yet been rated!
You have not rated this topic. Select a rating:
Autor Tema: Mikrotik PPTP Router-to-Router  (Pročitano 974 puta)
drasko
provereni korisnici
odomaceni korisnik
***
Pol: Muškarac
Ime i prezime:
Dražan Ramljak
Mesto: Mostar
Država: BiH
Poruke: 68


« poslato: 27.10.2009. 12:04:51 »

Peđa pozdrav

Kreirao sam VPN sever na jednom mikrotiku. Kada se spajam sa udaljene lokacije sa drugog mikrotika koji bi trebao biti VPN klijent nastaju problemi jer ne mogu pingati računala koja su iza mikrotika na udaljenoj lokaciji. Kada kreiram običnu vpn koneciju sa windowsa udaljeni mikrotik Vpn sever mi dodjeli normalno adresu i imam normalan prolaz. Meni ustvari treba komunikacija izmedu dva Mikrotik routera stim sto bi jedan bio VPN sever , a drugi VPN client i da je komunikacija trajna. radio sam po uputstvu iz Mikrotika i to mi nikako ne polazi za rukom. kako da ovo rijesim i moze li mi ovo ko bjasniti u koracima  sa konkretnim komandama jako mi je bitno i bio bih mu jako zahvalan.
Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #1 poslato: 27.10.2009. 13:38:03 »

Kada dignes PPTP konekciju moras da podesis rutiranje izmedju dve mreze koje su na taj nacin povezane. Na svakm mikrotiku stavi po staticku rutu koja usmerava konekcije konekciej po IP adresu na onaj drugi ruter.
Sačuvana

drasko
provereni korisnici
odomaceni korisnik
***
Pol: Muškarac
Ime i prezime:
Dražan Ramljak
Mesto: Mostar
Država: BiH
Poruke: 68


« Odgovor #2 poslato: 31.10.2009. 00:42:10 »

Peđa hvala na savjetu uspio sam spojiti router na router VPn konekcijom, ali imam još jedan problem. Kada na client routeru zadam ovu komandu
[admin(at)RemoteOffice]interface pptp-client> add connect-to=xyz.ddns.info user=ex \ password=lkjrht disabled=no.
na mjesto domene kasnije mi se pojavi IP broj dodjeljen DHCP serverom od provajdera, a posto mi provajder mjenja adresu DHCP-om imam problem sta uraditi da mi zapamti domenu.
« Poslednja izmena: 31.10.2009. 11:48:29 drasko » Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #3 poslato: 31.10.2009. 08:59:24 »

Nema pomoci. Godinama kukamo Mikrotiku da omoguci da se tu upisuju mnemonicke adrese umesto IP ali oni to odbijaju.
Sačuvana

drasko
provereni korisnici
odomaceni korisnik
***
Pol: Muškarac
Ime i prezime:
Dražan Ramljak
Mesto: Mostar
Država: BiH
Poruke: 68


« Odgovor #4 poslato: 31.10.2009. 11:47:50 »


Hoće li pomoći ova skripta na VPn client Roteru i treba li još što da se riješi problem sa DHCP-om od provajdra ?


:global vpninterfacename “pptp-out1″

:global vpndnsname “xyz.changeip.net”

:global newvpnip [:resolve $vpndnsname]

:global currentvpnip [/interface pptp-client get $vpninterfacename connect-to]

:if ($currentvpnip != $newvpnip) do={/interface pptp-client set [find name=$vpninterfacename] connect-to=$newvpnip}
Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #5 poslato: 31.10.2009. 12:53:32 »

Trebalo bi da radi. Ne volim takva resenja na Mikrotiku posto su nepouzdana.
Sačuvana

Stranice: [1]
  Štampaj  
 
Prebaci se na:  


Pokreće MySQL Pokreće PHP Powered by SMF 1.1 RC3 | SMF © 2001-2006, Lewis Media | Imprint Ispravan XHTML 1.0! Ispravan CSS!
Stranica je napravljena za 0.208 sekundi sa 38 upita. (Pretty URLs adds 0.01s, 2q)