https://forum.uzice.net Oreska - Užice : Wireless Užice - Užice bez žice - Mikrotik problem sa vishe externih adresa... - forum Uzicana - mesta: Uzice, Pozega, Arilje, Ivanjica, Kosjeric, Bajina Basta, Priboj, Prijepolje, Zlatibor - Cajetina, Nova Varos, Sjenica
Dobrodošli, Gost. Molim vas prijavite se ili se registrujte.
Da niste izgubili svoj aktivacioni e-mail?
Oreska - Užice
Prijavite se sa korisničkim imenom, lozinkom i dužinom sesije
 
ARHIVA
   Početna   Pomoć Pravila Pretraga Kalendar Gallery Contact Prijavljivanje Registracija  
IZBORI: NAJFORUMAŠ I NAJFORUMAŠICA GODINE
AKCIJA: SVI UŽIČANI NA JEDNOM MESTU!
Za užičke nekomercijalne organizacije i ustanove besplatno...
Stranice: [1]
  Štampaj  
This topic has not yet been rated!
You have not rated this topic. Select a rating:
Autor Tema: Mikrotik problem sa vishe externih adresa...  (Pročitano 2014 puta)
Shandu
provereni korisnici
početnik
*
Pol: Muškarac
Ime i prezime:
Jimmy Boy
Mesto: BGD
Lokacija: SG
Država: SRB
Poruke: 4


« poslato: 21.09.2008. 14:57:49 »

Poz.

Imam omanji problem sa mikrotikom... tj. nisam siguran da li je problem u meni ili provajderu...

do sada sam imao standard... 1 public ip, moj lan ip, i standardni masquarade za pristup netu, normalano pcq ogranicavanje protoka samo preventivno... to je sve bilo ok... forwardowani portovi itd... sve sljakalo...

medjutim sad imam drugi problem... dobio sam nova podesavanja od provajdera i nekih 14 ip adresa externih... medjutim ne mogu da ga nateram da radi...

ovako...

ovo sam dobio od provajdera:

IP: x.250.52.166
gateway: x.250.52.165
DNS naravno...
i Subnet koji mi je izrutiran na x.250.52.166 je x.250.51.0/28

e sve je to lepo... ali kako god da ga podesim nemam net... moze li mi ko reci gde gresim...

mikrotik ide ovako sad...

LAN IP :192.168.5.5
WAN IP: x.250.52.166
GW: x.250.52.165

u NAT-u stavim:

/ip firewall nat add chain=srcnat action=src-nat src-address=192.168.0.1 to-addresses=x.250.51.1

i tako dalje za ostale ip-eve... i ne radi...

kad obrisem sve iz nat-a i stavim samo masquarade na WAN interface da mi samo sve ide preko nata i dalje ne radi... mislim ne mogu ni sa MT-a da pingujem Gateway od provajdera?

jel neka greska kod mene ili kod provajdera... tek cu sutra da ih zovem da vidim posto danas ne rade.

zanima me kako da konfigurisem MT da mi gura recimo 3 IP lan adrese preko 1 javne adrese...? a da ne diram nista unutar LAN-a... da mi ostane 192.168.5.x

svaki predlog je dobrodosao...

Thx

Dusan
Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #1 poslato: 21.09.2008. 18:16:18 »

Resetuj Mikrotik i onda ga podesi prema uputstvu Mikrotik - Osnovno podešavanje za deljenje internet konekcije i ograničenje protoka tako da sve radi sa jednom adresom.

U ovom uputstvu imas objasnjeno i kako se svaki korak proverava da li je u redu.

Tek kada ti to proradi, mozes preci na koriscenje ostalih javnih IP adresa.
Sačuvana

Shandu
provereni korisnici
početnik
*
Pol: Muškarac
Ime i prezime:
Jimmy Boy
Mesto: BGD
Lokacija: SG
Država: SRB
Poruke: 4


« Odgovor #2 poslato: 21.09.2008. 18:59:08 »

u tome i jeste problem... kada stavim x.250.52.166 kao externu adresu i samo stavim obican masquerade ne radi... to je ono sto mene muchi u startu... dakle ni sa obicnim natom ne radi... verovatno su oni nesto zaj**ali....

znam da namestim osnovni nat i sve to.. tako mi je radio i na prethodnoj konekciji... ono sto me je mucilo od jutros je da ne radi nikako... odnosno ne vidim ni gateway..., verovatno je greska kod njih, realno...
Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #3 poslato: 21.09.2008. 19:11:15 »

Radi li ti ping i traceroute sa Mikrotika preko tog provajderovog gatewaya na internet?

Resetuj Mikrotik, podesi mu samo konekciju prema provajderu i probaj da li sa Mikrotika sve radi kako treba. Ako to ne radi onda je problem do provajdera.
Sačuvana

Shandu
provereni korisnici
početnik
*
Pol: Muškarac
Ime i prezime:
Jimmy Boy
Mesto: BGD
Lokacija: SG
Država: SRB
Poruke: 4


« Odgovor #4 poslato: 23.09.2008. 17:59:05 »

OK, sredio deo problema... provajder je bio zezao... pogresno rutiranje sa njegove strane...

sad radi to ok...

moje sledece pitanje je kako izrutirati ove externe adrese preko MT-a...

imam dakle javni opseg x.250.51.0/28

sta dalje... mislim da mi je jasno kako mogu 1 adresu da izrutiram na 1 javnu... ali meni treba 2 ili 3 adrese iz lan-a na 1 javnu...
recimo 192.168.5.201-203 da ide na x.250.51.1

to ne kapiram...


thx.
Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #5 poslato: 23.09.2008. 20:44:11 »

Samo treba da objasnis sta tacno zelis da uradis.

Ako hoces standardni sering, onda prema uputstvu [utl=http://wireless.uzice.net/uputstva/mikrotik-osnovno-podesavanje-deljenje-internet-konekcije/]Mikrotik - Osnovno podešavanje za deljenje internet konekcije i ograničenje protoka[/url] podesi maskaradu (src nat). To ce obezbediti da svaki racunar izmreze ima pristup Internetu.

E sad, ako zelis da neki server u lan-u bude vidljiv sa mreze treba da podesis DST NAT (port translation) gde ces za odredjeni port podesiti da se mapira na lokalni ip lokalnog servera. To imas objasnjeno u istom uputstvu pod "Otvaranje portova za konekcije spolja"

Moajpreporuka je da prvopodesis sve sa jednom IP adresom a ako zelis da korsitis dodatne da to radis naknadno. Tako ce ti biti jednostvnije.

Vise IP adresa na internet linku se koriste tako sto istom interfejsu prosto dodelis vise statickih IP adresa iz zadatog opsega. Nakon toga, Mikrotik ce bitividljiv sa interneta na svakoj od tih adresa, a ti mozes pravila rutiranja da podesis tako da neka vaze za jednu a neka za drugu, treca za trecu IP adresu koristeci dst-address parametar.

Sačuvana

Shandu
provereni korisnici
početnik
*
Pol: Muškarac
Ime i prezime:
Jimmy Boy
Mesto: BGD
Lokacija: SG
Država: SRB
Poruke: 4


« Odgovor #6 poslato: 24.09.2008. 18:16:34 »

Pazi ovako...

meni trenutno sve radi preko jedne adrese... dakle to nije sporno...

moje pitanje je sledece...

posto imam 14 ip adresa izrutiranih preko te jedne...

kako da nateram mikrotik da koristi 1 externu adresu za 3 unutrasnje... odnosno da imam nat-masquerade za po svaka 3 kompa...

1-2-3 -> 1
4-5-6 -> 2
7-8-9 -> 3

itd...
?

dakle moja ideja je:

/ip firewall add chain srcnat action=src-nat src-address=192.168.5.204/30 to-addresses=x.250.51.1
/ip firewall add chain srcnat action=src-nat src-address=192.168.5.207/30 to-addresses=x.250.51.2

?

mislim ne mogu da probam ovo jer imam saobracaj preko mt-a koji ne mogu da prekidam sad... ali ima li ovo smisla?



Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #7 poslato: 24.09.2008. 23:35:23 »

Da, trebalo bi tako da radi, samo bez onog /30.

To bi trebalo dopuniti i dstnat pravilima koja ce dolazne konekcije da upucuju na odgovarajuce racunare.

/ip firewall nat add chain=dstnat dst-address=x.250.51.1 action=dst-nat to-addresses=192.168.5.204
/ip firewall nat add chain=dstnat dst-address=x.250.51.2 action=dst-nat to-addresses=192.168.5.207

Sačuvana

Stranice: [1]
  Štampaj  
 
Prebaci se na:  


Pokreće MySQL Pokreće PHP Powered by SMF 1.1 RC3 | SMF © 2001-2006, Lewis Media | Imprint Ispravan XHTML 1.0! Ispravan CSS!
Stranica je napravljena za 0.185 sekundi sa 38 upita. (Pretty URLs adds 0.009s, 2q)