https://forum.uzice.net Odštampaj stranicu - Pomoc oko Routerboard-a

Oreska - Užice

WWW.UZICE.NET - Užičani, hajde da se družimo => Mikrotik => Temu započeo: nesko9090 17.09.2010. 14:42:28



Naslov: Pomoc oko Routerboard-a
Poruka od: nesko9090 17.09.2010. 14:42:28
Imam RB333, star oko 3 godine...

kada ga ukljucim, cuje se sve kako treba, prvo pisti jednom, posle dva puta i tako je uvek radio...

sada se to isto desava, ali nikako mu nemogu pristupiti preko nicega, jednostavno kao da ne radi...

Sta bi to moglo biti? da li se moze nekako mozda popraviti?

Hvala unapred na odgovorima


Naslov: Odg: Pomoc oko Routerboard-a
Poruka od: Pedja 20.09.2010. 13:48:28
Zakaci mu se racunarom preko serijskog porta i terminal programa pa ces videti sta se tacno desava sa njim.



Naslov: Odg: Pomoc oko Routerboard-a
Poruka od: nesko9090 20.09.2010. 18:11:00
E to sam hteo da uradim a ne znam kako, da li neko zna?

imam neki kabel db9, sa obe strane serijski zenski port...

Da li treba taj kabel ili neki drugi?

Kako se to radi i pomocu kod terminal programa?

nesto sam pokusavao preko hiper terminal programa ali mi ne ide...

da li mi moze neko pomoci?


Naslov: Odg: Pomoc oko Routerboard-a
Poruka od: Pedja 22.09.2010. 21:34:47
Imas toobjasnjeno na Mikrotik sajtu, ima negde i sema spjanja kabla. Treba ti null modem kabal, u prinipcu dovoljno je da ima GND, RX i TX. Ne secam se tacno koja brzina treba da se podesi ali kreni od sporije pa povecavaj.


Naslov: Odg: Pomoc oko Routerboard-a
Poruka od: nesko9090 27.09.2010. 11:13:48
Uspeo sam da ga povezem sa racunarom preko serijskog porta i u terminalu mi ispise ovo:


RouterBOOT booter 2.12

RouterBoard 333

CPU frequency: 333 MHz
  Memory size:  64 MB

Press any key within 2 seconds to enter setup..
loading kernel from nand... OK
setting up elf image... OK
jumping to kernel code
Starting...
Starting services...


cuje se bip dva puta ali i dalje pise "starting services...", nikako da ispise "mikrotik login:"

da li neko zna sta mu moze biti i imali mu spasa?

hvala svima na odgovorima


Naslov: Odg: Pomoc oko Routerboard-a
Poruka od: Pedja 27.09.2010. 11:49:33
Izgleda da ti je pukao Mikrotik OS.

Pogledaj http://wiki.mikrotik.com/wiki/Manual:Netinstall i http://wiki.mikrotik.com/wiki/RouterBOARD_Bootloader_upgrade






Naslov: Odg: Pomoc oko Routerboard-a
Poruka od: nesko9090 27.09.2010. 16:05:23
Ne znam da li gresim ili sta, ali ne mogu da udjem u bios od routerboard-a

pokusavao sam sa svim tasterima, da li mozda gresim negde? koristim hyper terminal za uspostavljanje veze...


Hvala na odgovorima


Naslov: Odg: Pomoc oko Routerboard-a
Poruka od: Pedja 28.09.2010. 08:56:22
Veruj, nisam nikad probao - nije mi zatrebalo.


Naslov: Odg: Pomoc oko Routerboard-a
Poruka od: Vlada_RS 31.10.2010. 23:02:45
nesko9090, imao sam isti problem, fora je sto se moras povezati sa RB i sa mreznim UTP kablom.
Ja sam "samo sliku" dobio preko seriskog kabla, dok komande mozes dobiti kad povezes UTP kablom.
Ja koristim Putty


Naslov: Odg: Pomoc oko Routerboard-a
Poruka od: janko 22.11.2010. 23:51:25
Imao sam isti problem sa RB 532. Resio sam ga tako sto sam napravio drugi nul-modem kabal. Znaci sa starim kablom koji je imao samo rx, tx i gnd stigao je isto do "starting services..."
kabal sam napravio po shemi:
1+6====4 cd+dsr
2======3 rx
3======2 tx
4====1+6 dtr
5======5 gnd
7======8 rts
8======7 cts

Izvor sheme, na kraju manuala http://www.routerboard.com/pdf/rb500r5ugQ.pdf