https://forum.uzice.net Odštampaj stranicu - preusmeravanje portova na MT prema lokalnom racunaru u mrezi

Oreska - Užice

WWW.UZICE.NET - Užičani, hajde da se družimo => Mikrotik => Temu započeo: unicumns 22.12.2010. 20:14:45



Naslov: preusmeravanje portova na MT prema lokalnom racunaru u mrezi
Poruka od: unicumns 22.12.2010. 20:14:45
Iza MT imam mail server, imam potrebu da otvorim portove 22, 25, 110 i 143 za webmail, imam adresu koju sam dobio od svog provajdera zapravo koristim sbb opticki link 10mb/s, sve sam besprekorno podesio, i zadovoljan kako radi, medjutim, zanima me na koji nacin mogu preko svoje javne IP da gadjam lokalni racunar u mrezi tacnije po portovima mail server, odnosno kako da preusmerim prtove na mail server.

probao sam ovo, ali ne funkcionise

/ip firewall nat add chain=dstnat in-interface=ether1-gateway protocol=tcp dst-port=22   action=dst-nat to-addresses=192.168.0.xxx
/ip firewall nat add chain=dstnat in-interface=ether1-gateway protocol=tcp dst-port=25   action=dst-nat to-addresses=192.168.0.xxx
/ip firewall nat add chain=dstnat in-interface=ether1-gateway protocol=tcp dst-port=110 action=dst-nat to-addresses=192.168.0.xxx
/ip firewall nat add chain=dstnat in-interface=ether1-gateway protocol=tcp dst-port=143 action=dst-nat to-addresses=192.168.0.xxx


Naslov: Odg: preusmeravanje portova na MT prema lokalnom racunaru u mrezi
Poruka od: Pedja 23.12.2010. 08:28:44
Meni ta pravila izgledaju u redu. Verovatno neko drugo pravilo blokira konekcije.

Pogledaj http://wireless.uzice.net/uputstva/mikrotik-osnovno-podesavanje-deljenje-internet-konekcije/ jer je tu do detalja opsian postupak podesavanja svega neophodnog pa i mapiranja portova.