https://forum.uzice.net Oreska - Užice : Wireless Užice - Užice bez žice - Različiti načini povezivanja Mikrotika ( statička adresa, ADSL (Bridge mod) i sl - forum Uzicana - mesta: Uzice, Pozega, Arilje, Ivanjica, Kosjeric, Bajina Basta, Priboj, Prijepolje, Zlatibor - Cajetina, Nova Varos, Sjenica
Dobrodošli, Gost. Molim vas prijavite se ili se registrujte.
Da niste izgubili svoj aktivacioni e-mail?
Oreska - Užice
Prijavite se sa korisničkim imenom, lozinkom i dužinom sesije
 
ARHIVA
   Početna   Pomoć Pravila Pretraga Kalendar Gallery Contact Prijavljivanje Registracija  
IZBORI: NAJFORUMAŠ I NAJFORUMAŠICA GODINE
AKCIJA: SVI UŽIČANI NA JEDNOM MESTU!
Za užičke nekomercijalne organizacije i ustanove besplatno...
Stranice: [1]
  Štampaj  
This topic has not yet been rated!
You have not rated this topic. Select a rating:
Autor Tema: Različiti načini povezivanja Mikrotika ( statička adresa, ADSL (Bridge mod) i sl  (Pročitano 1276 puta)
drasko
provereni korisnici
odomaceni korisnik
***
Pol: Muškarac
Ime i prezime:
Dražan Ramljak
Mesto: Mostar
Država: BiH
Poruke: 68


« poslato: 22.10.2009. 22:14:33 »

Peđa pozdrav !

Molio bih te da da u koracima sa ispisanim komandama pojasniš spajanje na WAN interfejs na različite načine u uputstvu si naveo primjer kada Mikrotik dobiva od provajdera sve podatke DHCP-om (/ip dhcp-client add interface=wan use-peer-dns=yes disabled=no add-default-route=yes).

Ja ovdje imam opciju kada provajdere daje fiksne statične adrese( mislim da su tačni ako nisu molim te da me ispraviš:
IP address               212.39.115.213
Subnet mask           255.255.255.0
Default Gateway       212.39.115.1

Primary DNS           212.39.96.70
Secondary DNS       212.39.96.162


1.[admin(at)MikroTik] > ip address add interface=wan address= 212.39.115.213/24 \ disabled=no
2.[admin(at)MikroTik] > ip address add interface=lan address=10.0.0.1/24 \ disabled=no
3.[admin(at)MikroTik] > ip route add dst-address=0.0.0.0/0 gateway=212.39.115.1 distance=1
4.[admin(at)MikroTik] >ip dns set primary-dns=212.39.96.70\ secondary-dns=212.39.96.162
\ allow-remote-requests=yes
5.[admin(at)MikroTik] >/ip pool add name=dhcp-pool-1 ranges=10.0.0.8-10.0.0.250
6.[admin(at)MikroTik] >/ip dhcp-server network add address=10.0.0.0/24 \ dns-server=10.0.0.1 gateway=10.0.0.1 disabled=no
7.[admin(at)MikroTik] >/ip dhcp-server add name="lan-dhcp" interface=lan address-pool=dhcp-pool-1 \ lease-time=3d00:00:00 authoritative=yes disabled=no
8.[admin(at)MikroTik] > ip firewall nat add chain=srcnat out-interface=WAN \ action=masquerade disabled=no
9.[admin(at)MikroTik] >/ip dns set allow-remote-requests=yes
[/color]


Još bi te molio da u koracima sa konkretnim komandama pojasniš spjanje ADSL modem (bridge mod), da me ispraviš ako nisam pravilno postupio u ovoj opciji sa statičkim IP adresama od provajdera. I da pojasniš još koji način koji se može pojaviti od provajdera prema WAN interfejsu Mikrotika.

LP
Mislim da bi to pomoglo mnogim korisnicima. Jer to se obično pojavljuju razni problemi oko konfiguracije wan interfejsa.
LP
Dražan !
« Poslednja izmena: 23.10.2009. 09:56:22 drasko » Sačuvana
maler
provereni korisnici
iskusan korisnik
****
Pol: Muškarac
Ime i prezime:
Duško
Mesto: Užice
Lokacija: Vozdovac-Kameno Korito
Država: Srbija
Horoskop: Vaga
Poruke: 243



« Odgovor #1 poslato: 23.10.2009. 03:24:21 »

Zasto wan interfejsu dodeljujes 77.x.x.x kada si dobio adresu 212.x.x.x?
Sačuvana
Pedja
urednik
stara kajla
*****
Pol: Muškarac
Ime i prezime:
Peđa Supurović
Mesto: Užice
Lokacija: Crna dama
Država: Srbija
FaceBook: ima
Blog: ima
Horoskop: Strelac
Poruke: 12963



WWW
« Odgovor #2 poslato: 23.10.2009. 10:42:18 »


Još bi te molio da u koracima sa konkretnim komandama pojasniš spjanje ADSL modem (bridge mod), da me ispraviš ako nisam pravilno postupio u ovoj opciji sa statičkim IP adresama od provajdera.


Nema tu neke velike mudosti. Dodas novi pppoe client interface i podesis service, username i password koje dobijes od provajdera. Takodjenamesti da se automtski doda default routa u ruting tabelu i da se podesi dNS (peer dns). To je sve. Kada se uspostavi veza ruter ce biti podesen.
Sačuvana

Stranice: [1]
  Štampaj  
 
Prebaci se na:  


Pokreće MySQL Pokreće PHP Powered by SMF 1.1 RC3 | SMF © 2001-2006, Lewis Media | Imprint Ispravan XHTML 1.0! Ispravan CSS!
Stranica je napravljena za 0.215 sekundi sa 38 upita. (Pretty URLs adds 0.008s, 2q)